Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




362 posts

Ultimate Geek


# 36715 30-Jun-2009 18:14
Send private message

Hi All
I ahve been searching high and low and even asked MS about this issue, but to no avail. Hopefully one of the ubergeeks out there (or anyone smarter than me, so prob most of you) can point me in the right direction.
I am running the Win7 RC (official, not pirate version), build 7100. If i put the pc into standby, it does what it's supposed to do. Then, exactly 8 seconds after it entered standby, it starts up again. Also, it will not go into stanby on it's own under the power management settings.
Now, i have been using XPMCE without a problem.
With a fresh install, all is well. It appears to be happening after my Tuner cards and MC is configured.
There must be some way of brining up a list of services/programs/drivers that prevent my pc from sleeping?
As always, thanks in advance for the help
Dan




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

Create new topic
3808 posts

Uber Geek
+1 received by user: 835

Lifetime subscriber

  # 229670 30-Jun-2009 18:30
Send private message

Try MCE Standby Tool. It's not for W7 yet but it worked when I tried it with my W7 installation.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

107 posts

Master Geek


  # 229680 30-Jun-2009 18:58
Send private message

Try disabling all the wake on LAN settings in the driver options withIn win7. I was having the same issue with win7 and it's fixed it for me.

 
 
 
 




362 posts

Ultimate Geek


  # 229696 30-Jun-2009 19:34
Send private message

imadog: Try disabling all the wake on LAN settings in the driver options withIn win7. I was having the same issue with win7 and it's fixed it for me.


Where abouts are these options? I've looked under power management and networking advanced options and don't see it




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

107 posts

Master Geek


  # 229700 30-Jun-2009 19:46
Send private message

Hold windows and press break key. Go to device manager and select the Ethernet card. There should be some properties where you can change things like flow control and wake on LAN settings. Turn off magic packet and the other wake on LAN setting.

5474 posts

Uber Geek
+1 received by user: 1470

Moderator
Trusted
Lifetime subscriber

  # 229722 30-Jun-2009 22:09
Send private message

best bet is what dingbat suggests and grab yourself MCE Standby Tool - you can get it from The Green Button's download section, though you may need to sign up (not a bad thing - it's a great resource).



If you still find yourself with problems you might need to check what devices are connected and see if any of them are set to wake the PC. To do this open command prompt and type:

powercfg -devicequery wake_armed

That will give you a list of which devices are currently set to wake the computer, you can then use:

powercfg -devicedisablewake "devicename"


(without the speech marks)

where "devicename"  is the name of the device you got from the device query list. This stops the device from waking the computer from sleep. Be careful though, you might need to compare devices to your USB Root Hub list in Device Manager so that you don't disable your keyboard or mouse - you might like to be able to wake your PC with those ;-)




362 posts

Ultimate Geek


  # 230061 1-Jul-2009 20:05
Send private message

Cheers for the replies guys - legends. Seems my LAN drivers were making my HTPC an insomniac. As always, a quick chat to the pros here and we're sorted.
Many Thanks againg.
Dan




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.