Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




45 posts

Geek
+1 received by user: 1
Inactive user


Topic # 53611 11-Dec-2009 12:59
Send private message

Ok well I recently installed Win7 on my computer and I had to find a new audio driver as the one I had before was not compatible with Win7.
Downloaded a new one from Realtek and I installed it and it worked fine.
Till I turned my computer off.
So it seems every time i reset my computer it uninstalls my audio driver.
Help please.

My Computer:
It is on-board audio.
Mother Board: ASUS K8V-VM
Chipset: VIA K8M890CE + VT8237A
32Bit OS

Any questions that might help you help me are MORE than welcome! smile
Thanks.

Create new topic
8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 281515 11-Dec-2009 14:34
Send private message


45 posts

Geek
+1 received by user: 1
Inactive user


  Reply # 281517 11-Dec-2009 14:37
Send private message

Ragnor: Duplicate post
http://www.geekzone.co.nz/forums.asp?forumid=50&topicid=53610


Yes...
That did not help....
So...?
Go away?
I made two because it belongs in both.

 
 
 
 


3252 posts

Uber Geek
+1 received by user: 207

Trusted

  Reply # 281528 11-Dec-2009 14:53
Send private message

Nice knowing you Jexla. Great attitude, BTW. If you have two threads then which thread shall I post in to help you? Both?

8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 281605 11-Dec-2009 18:03
Send private message

Jexla:
Ragnor: Duplicate post
http://www.geekzone.co.nz/forums.asp?forumid=50&topicid=53610


Yes...
That did not help....
So...?
Go away?
I made two because it belongs in both.


Link was for other users benefit, having two threads with the same question in two different sections is not a good idea for a whole bunch of obvious reasons.

Here are forum usage guidelines
http://www.geekzone.co.nz/content.asp?contentid=1046





45 posts

Geek
+1 received by user: 1
Inactive user


  Reply # 281617 11-Dec-2009 18:50
Send private message

You are STILL not helping ME!
Which one would you like to help me in?
I am watching both.
Take your pick :)
Eny meny miny mo.

2260 posts

Uber Geek

Trusted

  Reply # 281637 11-Dec-2009 20:29
Send private message

have you tried turning it off and on at the wall? :P




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 



45 posts

Geek
+1 received by user: 1
Inactive user


  Reply # 281648 11-Dec-2009 21:49
Send private message

-.-
Come on....
Lol.
No joke here o.O

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 281670 11-Dec-2009 23:33
Send private message

have a go with this driver:
http://downloads.guru3d.com/Realtek-HD-Audio-2.34-Driver-download-2391.html

your chipset is an ALC 660 which is listed as 'supported' by this version in win7.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




45 posts

Geek
+1 received by user: 1
Inactive user


  Reply # 281672 11-Dec-2009 23:37
Send private message

Why thank you kind sir!
Someone that has somekind of help rather than complaining about something stupid!
I shall try this and get back.
Once again thank you.



45 posts

Geek
+1 received by user: 1
Inactive user


  Reply # 281677 12-Dec-2009 00:03
Send private message

SADLY.
This is just an older Version of the driver I already have :(

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.