Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 6317 15-Jan-2006 21:33
Send private message

Hi All,

I am having this strange problem. I can browse net but i cant ping any other remote machine. I can ping local gateway though. I have Norton antivirus but the security is disabled. Because of this I cant connect my pc with any other PC or in LAN.
Here is the output from command ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : KISHOREG
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2915ABG Network Connection
Physical Address. . . . . . . . . : 00-12-F0-81-EB-3A

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physical Address. . . . . . . . . : 00-12-3F-0D-5B-FD
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 172.16.60.13
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 172.16.255.254
DNS Servers . . . . . . . . . . . : 172.16.255.254

Thanks in advance for any help.

Create new topic
BDFL - Memuneh
61508 posts

Uber Geek
+1 received by user: 12232

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 26523 15-Jan-2006 21:38
Send private message

Welcome to Geekzone... Make sure there's no firewall (or router) blocking ICMP Ping Echo packets, these are the replies to your ping requests.








2 posts

Wannabe Geek


  Reply # 26524 15-Jan-2006 21:43
Send private message

Hi,

Thanks a lot for the reply. Can you please guide me how to do that. I have norton but i have disabled it. Is there anyway to ensure that. In my ipconfig /all output i see node type is unknown what doe s it mean ??

thanks
Kishore G

BDFL - Memuneh
61508 posts

Uber Geek
+1 received by user: 12232

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.