Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1376 posts

Uber Geek

Trusted

# 82540 1-May-2011 10:44
Send private message

Hi, something has happened in the last few weeks which I've finally started to look at.  My laptop wakes up at 5:01am. 

I've searched online for answers and my wireless mouse isn't set to allow wake up.  My Task Scheduler for Media Centre mcupdate has been changed to disable.   The mcupdate was what I found online, and I verified that it had been running at 5:01am.

I thought that was the solution but it's not.  My laptop continues to wake at 5:01am and I'm unsure why, and haven't been able to find the answer online.

Has anyone else come across this and found a solution?  Thanks for any help.




Samsung Galaxy S5 SM-G900I

Create new topic
52 posts

Master Geek


  # 464104 1-May-2011 10:45
Send private message

Have you checked your bios? There is usually an option to allow wake up in there.

Mad Scientist
21226 posts

Uber Geek

Trusted
Lifetime subscriber

  # 464118 1-May-2011 11:40
Send private message

if you go to CMD (command prompt) and type "powercfg -lastwake" that'll tell you (or confirm) the offending process.

then the rest is ... err ... good luck! try disabling the darn thing in taskscheduler .. but in my experience WMC stuff are like weeds - you can't get rid of them ...

someone else?




Involuntary autocorrect in operation on mobile device. Apologies in advance.


 
 
 
 


360 posts

Ultimate Geek


  # 473683 24-May-2011 21:59
Send private message

At the end of the night

do you use the turn off option on the computer so it shuts off all the way or are you using the standby or hybernate option?

Thanks




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



1376 posts

Uber Geek

Trusted

  # 473693 24-May-2011 22:12
Send private message

heretohelp: At the end of the night

do you use the turn off option on the computer so it shuts off all the way or are you using the standby or hybernate option?

Thanks


Hi I hibernate the laptop.  I found the Windows Updater was set for 5am, though it was only meant to update on a Monday at 5am.  I've since changed it to 6pm.  Even when the laptop is not on at 6pm it isn't automatically woken, and it no longer wakes at 5am.




Samsung Galaxy S5 SM-G900I

360 posts

Ultimate Geek


  # 473714 24-May-2011 22:23
Send private message

ah ok. cool atleast you fixed it.

Just was thinking that if you turned it all the way off probly a bios thing but if you hybernate it would be a windows prob.

Good to hear you sorted it out.




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.