Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 9503 23-Sep-2006 06:26
Send private message

I have a Toshiba laptop running Windows XP SP2.  Anytime I put a USB storage device into any of my USB ports, it displays in My Computer as E: but shows a size of 0 bytes.  If I go into Disk Management it's not listed.  I have tried a couple of different storage devices and none work on my pc, but they work on my coworkers' pc.

Help please!

Create new topic
BDFL - Memuneh
60801 posts

Uber Geek
+1 received by user: 11681

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 46677 23-Sep-2006 10:58
Send private message

There's another thread here on Geekzone discussing USB memory keys not being recognised. But it seems different in your case, since it shows but with 0 bytes.

Do you know if there's a Read/Write switch that may be protecting the device?







3 posts

Wannabe Geek


  Reply # 46678 23-Sep-2006 11:12
Send private message

thanks for your response....

I've read all through the other thread and nothing there helps my situation.

There is a switch, but I've already fiddled with it and that's not the problem, also this happens with any usb device I try.  I've tried 5 different ones and they are not all the same model or even brand.


Any other suggestions?

Thanks,

BDFL - Memuneh
60801 posts

Uber Geek
+1 received by user: 11681

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 46679 23-Sep-2006 11:23
Send private message

It could be faulty USB port, or not enough power on the port? Also, plug these things directly in to the USB port, not a USB HUB.

Check the Power Management tab on Devices Manager (USB Root HUB). There's an option there that allows the OS to turn the port off to save power. Try unchecking that option.







3 posts

Wannabe Geek


  Reply # 47000 28-Sep-2006 03:33
Send private message

it's plugged directly into the usb port, in fact I've tried it in all the usb ports.  I tried changing the power setting as you suggested and this hasn't made any difference.

Any other ideas?


Thanks,

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.