Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


jillann

102 posts

Master Geek


#9703 6-Oct-2006 18:29
Send private message

I think I'm going insane!!! We set up up a wireless network for our 2 desktops and our laptop. All the computers can access the internet. So far so good.  

The laptop can see both computers and can 'see' Desktop2's files and can access them but to access Desktops 1's files it asks for a password? Goodness knows what password, I've tried them all  Yell

Desktop1 can only 'see' itself and it's own files.

Desktop2 can 'see' both computers but no-one elses files.

Can anyone pleeeeeeeaaaaase help me??   Wink





Create new topic
 
 
 

Affiliate link: Invest in the US market with a Hatch account.
JAMMAN2110
871 posts

Ultimate Geek

Trusted

  #47785 6-Oct-2006 18:31
Send private message

What Operating System are they using?

You may have the password option checked, and / or may need to run the Network Setup Wizard (XP).

jillann

102 posts

Master Geek


  #47786 6-Oct-2006 18:35
Send private message

Xp Home and yes, i have run the wizard so many times! When we had a wired network it was fine.

 
 
 
 


3g

3g
334 posts

Ultimate Geek


  #47792 6-Oct-2006 21:01
Send private message

I've seen this sort of problem before. It generally means that there isn't a matching account name (ie matching the account you are currently logged in with on your machine) on the machine that you are trying to access.

The easiest way to get around it is to create identical user accounts+passwords on all the machines, and make sure that all machines are logged on with that user account.

The other way to get around the problem (ie so you can see files on another machine) is to go to a command/DOS prompt (type "cmd" in the Run box) and enter:

net use \\machinename\  /user:validusername

where
machinename=name of the computer (eg "desktop", "bobs_laptop")
validusername=a local user account on the machine you are trying to connect to

After entering the command, you will be asked for the password for the account, and provided you give it the correct password, you will then be able to access all resources on that machine.

Hope that helps.

Nigel H.

riahon
937 posts

Ultimate Geek


  #47793 6-Oct-2006 21:36
Send private message

Have your actually made any folders available to be shared? Shared folder does not automatically mean it is available to be shared.

Also turn off any firewalls until sorted.



freitasm
BDFL - Memuneh
68498 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#47794 6-Oct-2006 21:56
Send private message

Expanding on 3g's comments. On Windows Explorer, you can MAP a folder and check a box which gives you the option to enter the username and password, if it's not the same in all machines on your network. Since you are using Windows XP Pro, perhaps you are not using a username. In this case it would be "Owner", but check this through the Control Panel, User Accounts.

Also, check that firewalls are not blocking this communications. Because on your wired network the IP addreses were different, so perhaps you need to reconfigure the firewalls to allow the new IP addresses?

And check that the Wireless Adapter configuration has the Windows File/Printer Share enabled. Otherwise it won't work.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


jillann

102 posts

Master Geek


  #47796 7-Oct-2006 00:49
Send private message

Thanks for all your replys so far. Yes, I have shared the files, and also temporarily turned off anti-virus and firewalls to see if it made a difference which it didn't.

I'll try the other suggestions that you guys have made tomorrow. Tonight, I've had enough of computers Yell

jillann

102 posts

Master Geek


#47826 7-Oct-2006 14:09
Send private message

Thankyou so much for all your help :o)

I'm not exactely sure what I did but its all up and running now Laughing 

Everyone can see each others computer AND files Smile

It's so good be able to come here for help, it's really appreciated.



Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.