Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7 posts

Wannabe Geek


Topic # 97194 13-Feb-2012 15:12
Send private message

I have had Outlook 2010 for a week and it happily auto completed email addresses when I typed in the To box.  Now today it stopped.  If I type one in maually send it then the next time I send a new email yes its OK but only for that session.  Once I shutdown and then go back, no memory again. I have lots in my contacts list but it wont pick them up from there.  Any help would be appreciated.  Cheers.

Create new topic
I iz your trusted friend
5760 posts

Uber Geek
+1 received by user: 134

Mod Emeritus
Trusted
Subscriber

  Reply # 580907 13-Feb-2012 15:27
Send private message

Try, type first few characters of the person's contact, then do CTRL-K to complete.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


gjm

733 posts

Ultimate Geek
+1 received by user: 90


  Reply # 580908 13-Feb-2012 15:28
Send private message

have you upgraded to 2010 or is it a fresh install? Before 2010 autocomplete entries were stored in a .n2k file under your profile folder. Now I think they are stored with your .pst. If you have a look under contacts there should be a suggested contacts folder with this autocomplete info.....is it there?




[Amstrad CPC 6128: 128k Memory: 3 inch floppy drive: Colour Screen]

 
 
 
 




7 posts

Wannabe Geek


  Reply # 580917 13-Feb-2012 15:37
Send private message

Control K works but thats s slower way. Before it always auto completed as you type in the box which is faster.  Yes suggested contacts is there very full.  Still wont auto complete as I type. Cheers.



7 posts

Wannabe Geek


  Reply # 580922 13-Feb-2012 15:44
Send private message

Also sorry its a fresh install new computer. Cheers.

3770 posts

Uber Geek
+1 received by user: 215

Trusted

  Reply # 580924 13-Feb-2012 15:50
Send private message

In outlook click File then Account Settings then select the email address shown and click Change and make sure Use Cached Exchange mode is ticked.




Do whatever you want to do man.

  

gjm

733 posts

Ultimate Geek
+1 received by user: 90


  Reply # 580928 13-Feb-2012 15:58
Send private message

I have seen iTunes screw this up before (it has an addin for Outlook). You could try disable the addin under file / option / add-ins.




[Amstrad CPC 6128: 128k Memory: 3 inch floppy drive: Colour Screen]

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Phone prices rising as users move upmarket
Posted 24-Nov-2017 17:16


Talking net neutrality on RNZ Nine-to-Noon
Posted 24-Nov-2017 12:11


Air New Zealand experiments with blockchain technology
Posted 23-Nov-2017 15:39


Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.