Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


534 posts

Ultimate Geek
+1 received by user: 114


Topic # 151538 28-Aug-2014 16:18
Send private message

Hi,

I've had Debian running fine on 2 computers for a while now, but suddenly neither of them can access Google DNS or the LAN. It is working fine on my Windows 8.1 laptop, but not on the servers. I have tried to reinstall but it has not fixed anything. I'm on Orcon using the Orcon Geinus (Netcomm NF4V). 

Why could this be happening?

If you have any ideas please leave them beloww.

Thanks




Home ADSL:                                                             School: 
 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3

gzt

9804 posts

Uber Geek
+1 received by user: 1461


  Reply # 1117351 28-Aug-2014 16:44
Send private message

Other than that you still have internet access from those machines?



534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117352 28-Aug-2014 16:46
Send private message

gzt: Other than that you still have internet access from those machines?

No, I can't ping my router or anything.




Home ADSL:                                                             School: 
 


489 posts

Ultimate Geek
+1 received by user: 104

Subscriber

  Reply # 1117368 28-Aug-2014 17:08
Send private message

If you cannot ping an ip address then it is not a DNS issue.

Are you using static IP addresses or DHCP?




Geoff E

74 posts

Master Geek
+1 received by user: 4


  Reply # 1117369 28-Aug-2014 17:10
Send private message

what is the output of ifconfig  ?



534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117370 28-Aug-2014 17:10
Send private message

geocom: If you cannot ping an ip address then it is not a DNS issue.

Are you using static IP addresses or DHCP?


Static. I tried DHCP but made no difference.

Edit: Wait, just tried DHCP and it worked. wot.




Home ADSL:                                                             School: 
 


489 posts

Ultimate Geek
+1 received by user: 104

Subscriber

  Reply # 1117372 28-Aug-2014 17:16
Send private message

dcole13:
geocom: If you cannot ping an ip address then it is not a DNS issue.

Are you using static IP addresses or DHCP?


Static. I tried DHCP but made no difference.

Edit: Wait, just tried DHCP and it worked. wot.


Do what gstarkey said and do an ifconfig and see if the what changed between your static IP setup and DHCP setup.




Geoff E

876 posts

Ultimate Geek
+1 received by user: 572

Trusted

  Reply # 1117373 28-Aug-2014 17:16
Send private message

Any chance you upgraded the version of Debian you're running?

 

Possible driver issue?



534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117374 28-Aug-2014 17:18
Send private message

geocom:
dcole13:
geocom: If you cannot ping an ip address then it is not a DNS issue.

Are you using static IP addresses or DHCP?


Static. I tried DHCP but made no difference.

Edit: Wait, just tried DHCP and it worked. wot.


Do what gstarkey said and do an ifconfig and see if the what changed between your static IP setup and DHCP setup.


Nothing changed on a ifconfig between static and DHCP, trying to find an equivilent ipconfig /all on Debian.




Home ADSL:                                                             School: 
 




534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117377 28-Aug-2014 17:19
Send private message

Andib: Any chance you upgraded the version of Debian you're running? Possible driver issue?


Haven't changed anything




Home ADSL:                                                             School: 
 


gzt

9804 posts

Uber Geek
+1 received by user: 1461


  Reply # 1117384 28-Aug-2014 17:27
Send private message

dcole13:
geocom: If you cannot ping an ip address then it is not a DNS issue.

Are you using static IP addresses or DHCP?


Static. I tried DHCP but made no difference.

Edit: Wait, just tried DHCP and it worked. wot.

So on DHCP - everything works?



534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117388 28-Aug-2014 17:30
Send private message

gzt:
dcole13:
geocom: If you cannot ping an ip address then it is not a DNS issue.

Are you using static IP addresses or DHCP?


Static. I tried DHCP but made no difference.

Edit: Wait, just tried DHCP and it worked. wot.

So on DHCP - everything works?


Yes




Home ADSL:                                                             School: 
 


489 posts

Ultimate Geek
+1 received by user: 104

Subscriber

  Reply # 1117390 28-Aug-2014 17:32
Send private message

Your not doing something like setting the static ip address within the routers DHCP range?

What happens when you ping the address you where using for the static ip address?




Geoff E



534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117391 28-Aug-2014 17:33
Send private message

geocom: Your not doing something like setting the static ip address within the routers DHCP range?

What happens when you ping the address you where using for the static ip address?


Nope, not doing that. When I ping the static IP address it just says "Destination Hosst Unreachable"






Home ADSL:                                                             School: 
 


gzt

9804 posts

Uber Geek
+1 received by user: 1461


  Reply # 1117392 28-Aug-2014 17:34
Send private message

This really implies that your router does not like those particular static ip addresses anymore for some reason.

What are the the static ip's you are using, and what are the DHCP IP's allocated to the same machines?



534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117394 28-Aug-2014 17:36
Send private message

gzt: This really implies that your router does not like those particular static ip addresses anymore for some reason.

What are the the static ip's you are using, and what are the DHCP IP's allocated to the same machines?


Using 192.168.1.200 for my static IP. Currently the second computer is not plugged in but ususally is on 192.168.1.201. I have disabled the 192.168.1.200-192.168.1.253 zone in DHCP on my router for any static IPs. The server is currently on 192.168.1.10




Home ADSL:                                                             School: 
 


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.