Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




71 posts

Master Geek


# 19435 17-Feb-2008 10:16
Send private message

Hey.

I Have Recently installed ubuntu 7.10 (linux) on my laptop. It was taking over from Windows Vista Home Basic, I installed it because my windows vista was running way to slow, and a mate reccomended ubuntu.

Anyway, I have an Acer TravelMate 2480, ever since I have installed ubuntu (linux) my wireless network card does not work.(Broadcom AirforceOne bcm4318)  As on Acers you can turn internet on and off with a lit up button, this button does not light up no matter how long I hold it down for.

I suspected it was a driver problem so I downloaded the correct driver the acer website, but this driver only came in windows format and would not setup on my ubuntu laptop.

I have tried everything and it is still not working, please tell me there is an easy way to fix this problem. Software to download, a “windows / Linux Software converter”

Please help me, its a living hell without internet

Thanks


Create new topic
2483 posts

Uber Geek
+1 received by user: 4

Trusted

  # 111118 17-Feb-2008 10:33
Send private message

It's been a long known fact that wireless management on Linux distributions is poor.

The recent version of Ubuntu does seem to go that one step further in supporting Wireless management better, but it's still not up to snuff yet.

Anyway, here is some forum posts on Ubuntuforums.org that may help:
http://ubuntuforums.org/showthread.php?t=190177
http://ubuntuforums.org/showpost.php?p=1105667&postcount=218
http://ubuntuforums.org/showpost.php?p=1084114&postcount=43

There are quite a lot of info you can find by just googling "bcm4318 ubuntu".




Find me on Twitter!

I posted 1, 2 x 10^3 times!

2483 posts

Uber Geek
+1 received by user: 4

Trusted

  # 111119 17-Feb-2008 10:40
Send private message

This one seems more detailed and also has ones for Acers as well:
http://ubuntuforums.org/showthread.php?t=197102 (follow from Dapper and Edgy (and Feisty/Gutsy with ndiswrapper))




Find me on Twitter!

I posted 1, 2 x 10^3 times!

 
 
 
 


360 posts

Ultimate Geek


  # 112393 22-Feb-2008 22:51
Send private message

i have the same card in my asus laptop and i am running linux ubuntu 7.10 no problems have you enabled its restricted drivers you can do this buy going to system - administration restricted drivers manager you will need your root/sudo password and then check the box you need click ok. if it needs to download a driver off the net you may need to use your ethernet cord and plug into your router just until you get the driver.

yes linux is known for wirless network problems but ubuntu 7.10 is very good just try this option worked for me and i have same card cheers




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



71 posts

Master Geek


# 112459 23-Feb-2008 12:11
Send private message

hey thanks for that, i decided to install xp on it instead. works fine now

460 posts

Ultimate Geek
Inactive user


  # 115507 9-Mar-2008 03:39
Send private message

I think I just heard the sound of a thousand linux nerds spilling their coffee Laughing

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.