Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


30 posts

Geek


Topic # 30616 15-Feb-2009 15:28
Send private message

hey all, i'm back.
loving xubuntu soo much (http://www.geekzone.co.nz/forums.asp?ForumId=46&TopicId=28932) that now that lappy is back from repairs I want to install ubuntu on it. (higher specs you see)
I used WUBI, did the windows side no probems. However when I got to the part where I reboot into ubuntu, the installer doesnt detect my harddrive to partition it. Every button is greyed out except "forward" "back" and "quit". clicking on quit will bring me into a live session regardless of weither the disk is in or not.
It does detect my flashdrive if I boot up with it plugged in.

Create new topic


30 posts

Geek


  Reply # 196315 17-Feb-2009 15:45
Send private message

never mind sorted it on the ubuntu forums.

had to:

uninstall wubi,
make new partition,
reinstall in live session.

and now. . . . .

another happy linux userLaughing

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.