Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


tdgeek

21398 posts

Uber Geek

Trusted
Lifetime subscriber

#142828 25-Mar-2014 21:38
Send private message

The file transfer speed from rMBP to WDTVLive is slowwwww. Starts off about right, 5 minutes to go, that's ok, then it just crawls. Copied 200MB and now its 15 minutes to go. Stalls, copies 4MB, stalls, copies another 4MB.

Copying from WDTVLive to the rMBP is fine, very good in fact. Consistent, and a bit quicker than from the Win 7 laptop, which was around 3.5MB/sec.

WDTVLive is fed by an D-Link short N adapter, modem/router is a TP-Link W8960N. AP is set to bgn at 20Mhz. Channel is 1 I think, clearest of 1,6,11

Turned off Win 7 laptop so that what I tested was same setup as before except rMBP replaced the Win7 laptop. Other devices that are on and not in use are iPhone 4S and 5S, iPad Air and iPad Mini.

Thoughts? Was fine with Win 7 laptop, weird its same or better one way and a dog the other, the way I actually use. 

rMBP is Oct 2013 issues, 2.3GHZ, 8GB, 512GB SSD

Tks all

Create new topic
kyhwana2
2469 posts

Uber Geek


  #1012785 25-Mar-2014 22:10
Send private message

Tried it via wired ethernet?


tdgeek

21398 posts

Uber Geek

Trusted
Lifetime subscriber

  #1012804 25-Mar-2014 22:19
Send private message

kyhwana2: Tried it via wired ethernet?



Nope, this fancy rMBP has no ethernet!  

The issue is its great from WDTVLive to rMBP, and slow the other way. As its been fine as on my Win 7 laptop, all I can see is that the rMBP being 802.11ac, there may be issues communicating with N devices, and in this case, its only one way there is an issue. I recall I may have read that somewhere. 

WDTVLive to rMBP, the counter of the transfer rate is very good, 2,4,6,8 etc in half second increments. The other way it goes to 8MB, waits, then 25MB, waits, 58MB, waits. At that point the transfer rate is good. Then its 2,4  waits for about 6 seconds, 2,4,  waits again. 

I could try an ac USB adapter in the Live, but some work, some don't as I've read in WD Forums

 
 
 
 


tdgeek

21398 posts

Uber Geek

Trusted
Lifetime subscriber

  #1013182 26-Mar-2014 14:05
Send private message

Apple doesn't like the b/g/n wifi setting. Set it to n only and all good.

Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.