Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


11 posts

Geek


Topic # 164359 6-Feb-2015 20:18
Send private message

Hey guys and girls, I have been unable to boot my machine for that last few days. I am intending to take it to a technician to have it looked at but that is still a whole weekend away and i need to know (for my soul) the likely way the diagnosis is going to go. So here is the run down:

My Pro was functioning as normal, (no clicking whirring or troubling sounds beforehand), attempted to open a email attachment to no success, closed the window and tried again - laptop froze, after about a minute of no success i held the power button down and shut it off. Left it for a few seconds and pressed the power button, screen flickers to life, start up sound is heard and the screen goes to its grey colour... and then, nothing.

This is now the default response to powering it up. This is accompanied by a long low beep sound that is continuous, (sometimes the beep runs constantly until i force power it down or it stops after a while, this is usually when i wait for the install disc to eject). as well as the beep there is a slight clicking sound (HD heads trying to move?) and a inconsistant whirring sound (possibly the fan starting? but likely the hard drive spinning up?).

-Attempted fixes- (all to no avail or different start up sequence, unless mentioned)

Safe boot (holding shift key)

NVRAM reset (Command, opt, P, R) *machine boots twice, first time and then again upon reset.

Start from install disc (holding C Key) -Disc is inserted on a grey screen, machine reset, then rebooted, no different start up, I then hold down the eject key for about 30sec and the disc finally ejects (this has happened on its own accord at one point)

I have tried to reset the SMC and no change of sequence

My machine has upgraded RAM(from 4GB Stock to 8GB Crucial), i have replaced the sticks with the stock RAM, no different result and now it has been replaced with the 2x4GB Crucial sticks.

And this is where I am at now.

First thought is the hard drive has seized itself, i opened it up and had a look but the platters are still spinning fine so possibly the heads are jammed. However its inability to boot from the disc makes me think there may be something else?

As I say I am intending to take it to be looked at, but I want to get my head around the likely issues, I can accept a simple hard drive failure (albeit bitterly as i will lose about a month and a halfs worth of data/research) but I am concerned there may be other issues (the logic board).

Your response is appreciated.

Edit formatting

Create new topic
4 posts

Wannabe Geek


  Reply # 1237746 14-Feb-2015 08:29
Send private message

I had an issue like this once,

Was a dodgy wifi / bluetooth chip, pulled it and issue resolved..

Hope you get it fixed !

6306 posts

Uber Geek
+1 received by user: 1079

Trusted
Lifetime subscriber

  Reply # 1237749 14-Feb-2015 08:40
Send private message

Hold Cmd-V at boot and then take a photo of the log when it hangs (if it gets that far).

4 posts

Wannabe Geek


  Reply # 1237751 14-Feb-2015 08:41
Send private message

Behodar: Hold Cmd-V at boot and then take a photo of the log when it hangs (if it gets that far).


Ah verbose boot mode?

3437 posts

Uber Geek
+1 received by user: 947


  Reply # 1237821 14-Feb-2015 11:21
Send private message

Do you have another mac around?

If so try starting it in Target Disk Mode, (Hold T while the MBP boots) and connect them with either a FW or Thunderbolt cable.

If you can get this to work, copy everything off your MBP

Doesn't solve the booting problem, but at least gets your data off

BTR

1483 posts

Uber Geek
+1 received by user: 442


  Reply # 1246401 25-Feb-2015 13:56
Send private message

It could be a faulty HDD cable, I've seen this a lot with 13" MBP. If you start the machine and hold down option does the HDD show as a bootable device?

34 posts

Geek

Subscriber

  Reply # 1246430 25-Feb-2015 14:36
Send private message

Often Macs get stuck 'looking' for the hard drive, either because of a faulty hard drive flex cable or faulty hard drive itself.
A grey screen is shown, before finally 'timing out' and displaying either the prohibited ('no entry') symbol or flashing folder with question mark. The whole time out procedure can take a few minutes, which is why people commonly assume that it has stopped.

Next step would be to unplug the hard drive cable (lifts straight up from the Logic Board) and see if the machine immediately (within 15-20 seconds) shows the flashing question mark folder instead of getting stuck at the grey screen.
Other way is to hold the Option key once unplugging the cable - obviously no bootable devices will be found, but there will likely be a mouse pointer showing at the boot menu (another grey screen). If the machine is 'stuck' looking for a bootable device, it won't even show the mouse.



11 posts

Geek


  Reply # 1246772 26-Feb-2015 06:42
Send private message

Just got it back from the shop yesterday, the Hard Drive had failed, and it wouldn't boot from an install disc as the optical drive no longer worked either. A bit of a culmination of failures.

Cheers for your help people!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.