Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




60 posts

Master Geek
Inactive user


# 18659 18-Jan-2008 13:28

Hi there
Have a MacBook for a week now and already im having problems grrrr - Safari wont let me log into hotmail.com and wtalk.org as of today - it was working fine as of last night though
I dont get an error message the page just doesnt load - any help will be appreciated:(


Thanks:-)

Create new topic
BDFL - Memuneh
63606 posts

Uber Geek
+1 received by user: 14081

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 105515 18-Jan-2008 13:33
Send private message

Could it be your Internet provider having problems instead of the software? Have you tried restarting your computer?

Can you access these sites from other computer on the same network?






60 posts

Master Geek
Inactive user


  # 105517 18-Jan-2008 13:40

Im using a vodem and it was working fine until this morning - I got the vodafone solutions support people to look at it as the vmc software wont log me in it kept freezing. They got it working on a different software Huawei - but its not that - Ive restarted my laptop and I am able to access these sites on a different computer.





 
 
 
 


457 posts

Ultimate Geek

Trusted

  # 105519 18-Jan-2008 13:52
Send private message

I don't know if this is related but I have had endless problems with my Macbook and Safari. For some reason I occasionally get a "this page can't be loaded" error. When I look at the url if it has the "www." I remove it and it works, if it doesn't have it I add it in and it works. This could be the same thing you are experiencing. Try it and see, if it works for you then this is a short term solution, there must be a reason why it is doing it.

If it is the same issue, does anyone else have this problem or have they had it and fixed it?




Cheers
nzbullet
Note: My thoughts and comments are my own and not of anyone else including my employer



60 posts

Master Geek
Inactive user


  # 105520 18-Jan-2008 14:02

Thanks for that - Ive fixed my hotmail problem apparently Im not supposed to tick the box where it saves my password and username which logs me in automatically. I found a way to get me through google and now its working fine but I still cant get wtalk.org to work if anyone can help thatl be great:-)

2483 posts

Uber Geek
+1 received by user: 4

Trusted

  # 105523 18-Jan-2008 14:12
Send private message

It doesn't seem to be your fault - wtalk doesn't load here as well.



Ping works, but no content will show which is the reason why it doesn't show an error page as there is no timeout.

EDIT: It loaded after waiting for about 5 minutes. I think that the connection has been severly restricted at the server side.




Find me on Twitter!

I posted 1, 2 x 10^3 times!



60 posts

Master Geek
Inactive user


  # 105528 18-Jan-2008 14:20

Manhinli thanks heaps! Thought it was me grrrr lol bought a Mac cos everyone said it was soooo good after going through an XP and a Vista - was sort of regretting my choice now - but if its not loading as you say then thats good:-)


THANKS ALL!:-)


2483 posts

Uber Geek
+1 received by user: 4

Trusted

  # 105529 18-Jan-2008 14:22
Send private message

Just Google 'wtalk.org' and a whole heap of Yahoo! / Yahoo!Xtra Answer pages come up with the exact same question.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

 
 
 
 




60 posts

Master Geek
Inactive user


  # 105532 18-Jan-2008 14:33

No those posts were about 2weeks ago when it was down - it was up and running fine last night - can someone else please try www.wtalk.org and let me know if its working or not?  Im at work now and we dont have access to those sites.


thanks

2483 posts

Uber Geek
+1 received by user: 4

Trusted

  # 105533 18-Jan-2008 14:34
Send private message

As I said before in my update, it loads, but after a long time.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Go Hawks!
918 posts

Ultimate Geek
+1 received by user: 61

Trusted
Subscriber

  # 105556 18-Jan-2008 16:34
Send private message

You don't mention what release of Mac OS X you are using?  I so far haven't had anything like the problems you have mentioned, and I have recently rebuilt my machines and not yet found a reason not to use safari (i.e. I've had no issues with Safari per-se).

I have had issues with IPStars "thick-client" satellite modem information pages, but that's a seperate issue ...

Any issues I have had, were related to my using the phone as a modem and dialing up through Vodafone.  The issues displayed themselves in a similar fashion, and were usually resolved by restarting the connection and/or the phone.  I have found a permanent solution in upgrading to WM6 and using that ...

2483 posts

Uber Geek
+1 received by user: 4

Trusted

  # 105557 18-Jan-2008 16:36
Send private message

It seems like a server connection issue (either the server or the host or some similar thing), as it's working great now.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

32 posts

Geek


# 105564 18-Jan-2008 17:10
Send private message

Just clicked and login page opened in 5 seconds flat, OSX 10.5.1 and Safari, did have some issues with Safari, which I suspect
are from Transmission. It mucked the RSS feed in Safari, so went back to version 0.94, so far so good.
I did notice this problem with some pages, clicking on "return" reloaded the page. haven't yet been able to pin point
where the problem is, did spent good few hours re-installing Leopard, as there is no option to install Safari only.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.