Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


273 posts

Ultimate Geek
+1 received by user: 3


Topic # 190986 19-Jan-2016 10:54
Send private message

After Xmas wife bought an i-phone 6 - since then if I am on the macbook and I leave it for 10 mins and get a coffee and go to the toilet or something and come back it asks me to click on my wifes name on the screen and enter a password... took me ages to figure out what the password was.

 

The password on her phone and on our i-pad is a 4 digit password, but the password the macbook wants is a longer one - think it is the same as our wi-fi password

 

Does anyone know why this is and what I can do to stop it asking for a password after about 10 minutes of inactivity?

 


it's a pain in the butt and never used to do this until wife got the new i-phone 6

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
73 posts

Master Geek
+1 received by user: 6


  Reply # 1474424 19-Jan-2016 11:15
Send private message

iOS passwords and MacOS passwords are unrelated.

 

To disable auto-lock your MacOS screen, check this link:

 

http://osxdaily.com/2011/01/17/lock-screen-mac/

 

The link tells you how to ENABLE auto-lock, so you just do the opposite.

1364 posts

Uber Geek
+1 received by user: 345


  Reply # 1474430 19-Jan-2016 11:22
One person supports this post
Send private message

Its probably the apple ID password.

 

I think possibly you need to disable imessage or facetime on the mac (and maybe re-enable if you really need it).

 

I had terrible troubles with this about six months ago and had to format & reload the mac. You probably wont have to tho.

3064 posts

Uber Geek
+1 received by user: 737


  Reply # 1474454 19-Jan-2016 11:36
Send private message

Sounds like some of the "handover" features between the phone and the Macbook may have been enabled, and this may have triggered the lock screen to be active,

 

 

 

 



273 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1474901 19-Jan-2016 21:20
Send private message

wscalioni: iOS passwords and MacOS passwords are unrelated. To disable auto-lock your MacOS screen, check this link: http://osxdaily.com/2011/01/17/lock-screen-mac/ The link tells you how to ENABLE auto-lock, so you just do the opposite.

 

 

 

thanks - I tried that but it was already DISABLED, so I'm none the wiser as to why it is asking me for a password

 

I could enable it and change the duration to 8 hours?

 

but would prefer to turn it off altogether


564 posts

Ultimate Geek
+1 received by user: 82

Trusted

  Reply # 1474923 19-Jan-2016 21:31
Send private message

Your password is the same as your iCloud, you need to change the password on the macbook to another password and then go into settings and then choose not to ask for a password.



273 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1474950 19-Jan-2016 22:01
Send private message

Fabian: Your password is the same as your iCloud, you need to change the password on the macbook to another password and then go into settings and then choose not to ask for a password.

 

 

 

but doing that will change the icloud password? I don't want to change that - wife will get upset


564 posts

Ultimate Geek
+1 received by user: 82

Trusted

  Reply # 1475020 20-Jan-2016 07:10
Send private message

You will need to have two different passwords - one for iCloud and one for the macbook. Once you have changed the macbook 'user' password you will be given the option to un-tick the 'require password' under security and privacy settings which will disable you having to log in every time.



273 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1475082 20-Jan-2016 08:52
Send private message

Fabian: You will need to have two different passwords - one for iCloud and one for the macbook. Once you have changed the macbook 'user' password you will be given the option to un-tick the 'require password' under security and privacy settings which will disable you having to log in every time.

 

 

 

thanks for that - but under the security and privacy settings it is already disabled.... yet it still asks me for a password after a certain amount of inactivity

 

it doesn't ask me for any password when I first turn the Macbook on... only when I leave the macbook and come back after a few minutes or more.

 

 

 

Also we went send an e-mail to a friend of hers and all out contacts have gone! - something else that has obviously happened since she got the phone set up....




273 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1475086 20-Jan-2016 09:01
Send private message

Fabian: You will need to have two different passwords - one for iCloud and one for the macbook. Once you have changed the macbook 'user' password you will be given the option to un-tick the 'require password' under security and privacy settings which will disable you having to log in every time.

 

 

 

thanks for that - under the security and privacy settings it is already disabled.... yet after a certain amount of inactivity it asks for a password.

 

it doesn't ask for a password when I first turn the macbook on

 

 

 

also last night we went to send an e-mail to wifes friend and all our contacts have gone.... something else that's obviously happened since wife had her i-phone 6 set up!


515 posts

Ultimate Geek
+1 received by user: 155

Subscriber

  Reply # 1475170 20-Jan-2016 10:14
Send private message

Are you able to upload a screenshot of this same page (see image below) on your Mac?

 

Click to see full size


73 posts

Master Geek
+1 received by user: 6


  Reply # 1475178 20-Jan-2016 10:23
Send private message

As a test, install Caffeine and make sure you set it up to not allow your Mac to ever enter sleep mode.

 

See how it goes... 




273 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1475190 20-Jan-2016 10:32
Send private message

Benjip:

 

Are you able to upload a screenshot of this same page (see image below) on your Mac?

 

Click to see full size

 

 

 

 

thanks - on my macbook, the top part - 'login password...' etc is all grey / blank - nothing is ticked or highlighted... unless I tick one of the boxes

 

the 'allow apps from....' is ticked 'Mac App Store and Identified Developers


73 posts

Master Geek
+1 received by user: 6


  Reply # 1475192 20-Jan-2016 10:37
Send private message

OnceBitten:

 

Fabian: You will need to have two different passwords - one for iCloud and one for the macbook. Once you have changed the macbook 'user' password you will be given the option to un-tick the 'require password' under security and privacy settings which will disable you having to log in every time.

 

 

 

thanks for that - under the security and privacy settings it is already disabled.... yet after a certain amount of inactivity it asks for a password.

 

it doesn't ask for a password when I first turn the macbook on

 

 

 

also last night we went to send an e-mail to wifes friend and all our contacts have gone.... something else that's obviously happened since wife had her i-phone 6 set up!

 

 

Ok, still not clear which password you are talking about. To be able to help you I need to know if you mean: 

 

  • Macbook password (computer logon)? or 
  • iCloud password (while you are using the computer, a login box pops up and ask you for iCloud/AppleID password)?

Could you please confirm that before anything else?

 

 




273 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1475418 20-Jan-2016 14:21
Send private message

wscalioni:

 

Ok, still not clear which password you are talking about. To be able to help you I need to know if you mean: 

 

  • Macbook password (computer logon)? or 
  • iCloud password (while you are using the computer, a login box pops up and ask you for iCloud/AppleID password)?

Could you please confirm that before anything else?

 

 

 

 

ok - when I turn on the computer it is fine... takes a few mins to load, then the screen comes up and I can use the Macbook as normal - it does not ask me for any password at this stage. I can use the Macbook fine

 

However - if I leave the room and make a coffee or go to the toilet or talk to my wife or something and come back to the macbook the screen is blank, so I press the space bar and the screen comes up.

 

The screen then has a green circle with my wifes name under it on the left hand side and a grey? circle with 'guest user' on the right hand side

 

I click on my wifes name and a password box comes up - this where I have to enter the password....  It took a while to figure out what password was required and we found out it is the same as our apple ID as well as our i-cloud.

 

as I mentioned it is only since Xmas when my wife got a new i-phone 6 set up that the macbook has been asking for a password after a certain amount of inactivity... and as we also discovered last night all our contacts have gone too.

 

All I want to do is stop the password prompt coming up that's all

 

 

 

thanks

 

 


73 posts

Master Geek
+1 received by user: 6


  Reply # 1475427 20-Jan-2016 14:30
Send private message

OnceBitten:

 

wscalioni:

 

Ok, still not clear which password you are talking about. To be able to help you I need to know if you mean: 

 

  • Macbook password (computer logon)? or 
  • iCloud password (while you are using the computer, a login box pops up and ask you for iCloud/AppleID password)?

Could you please confirm that before anything else?

 

 

 

 

ok - when I turn on the computer it is fine... takes a few mins to load, then the screen comes up and I can use the Macbook as normal - it does not ask me for any password at this stage. I can use the Macbook fine

 

However - if I leave the room and make a coffee or go to the toilet or talk to my wife or something and come back to the macbook the screen is blank, so I press the space bar and the screen comes up.

 

The screen then has a green circle with my wifes name under it on the left hand side and a grey? circle with 'guest user' on the right hand side

 

I click on my wifes name and a password box comes up - this where I have to enter the password.... the password required is the same as our apple ID as well as our i-cloud

 

It is only since Xmas when my wife got a new i-phone 6 set up that the macbook has been asking for a password after a certain amount of inactivity... and as we also discovered last night all our contacts have gone too.

 

All I want to do is stop the password prompt coming up that's all

 

 

 

thanks

 

 

 

 

Cool. Pretty clear now. 

 

So my suggestion is:

 

     

  1. Install Caffeine
  2. Caffeine icon (cup of coffee) will be available on the top right of your screen alongside with your WiFi icon, clock, etc.
  3. Right-click Caffeine icon and select Preferences.
  4. Check the boxes "Automatically start Caffeine at login" and "Activate Caffeine at launch", also make sure you set "Default duration" = Indefinitely
  5. Close Caffeine dialog box and leave the computer for a while to see if it's going to sleep mode again.

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.