Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




264 posts

Ultimate Geek
+1 received by user: 2


# 40292 28-Aug-2009 00:50
Send private message

So here's the thing. I'm currently struggling with an incredibly strange issue on my Mac. Any help would be greatly appreciated!




  1. I bought a domain + hosting (domain: Rednz.com)



  2. I cannot access it via FTP: "Cannot find host"



  3. I cannot access it via Safari or Firefox - "Cannot find server"



  4. Cannot ping the domain



  5. WEIRD THING #1: CAN access it on MobileSafari on my iPhone! My iPhone is connected to the same wireless network as my desktop Mac which can't access the site!



  6. WEIRD THING #2: When I go through a web proxy I can access the site on my desktop Mac!



  7. How the hell can I not access a site on my iMac, but I can on my iPhone, when they're on the same network?! And then I can on my iMac when a web proxy is applied?!



Very, very strange. And frustrating :(


Help, please!




Create new topic
1274 posts

Uber Geek
+1 received by user: 171


  # 251156 28-Aug-2009 01:55
Send private message

I will bet you tried hitting the domain before the DNS was setup properly, now you have the bad IP address (or more, non existant domain) cached.

Not knowing macs, first thing I'd do, reboot.




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...




264 posts

Ultimate Geek
+1 received by user: 2


  # 251157 28-Aug-2009 02:14
Send private message

Emptied cache, tried different browsers, rebooted, still happening. Thanks for the idea though, at this stage I'll try anything!




 
 
 
 


6638 posts

Uber Geek
+1 received by user: 1325

Trusted
Lifetime subscriber

  # 251189 28-Aug-2009 08:17
Send private message

This is a wild guess, but try typing "sudo periodic daily weekly" into Terminal.

40 posts

Geek


  # 251267 28-Aug-2009 11:54
Send private message

Try downloading filezilla, or a similar FTP cilent and try accessing the FTP that way. One of the websites I upload to I have the same problem using OSX input FTP cilent. I only upload to it maybe once a month, so I can't be bothered tracing the problem.

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  # 251307 28-Aug-2009 14:12
Send private message

What router do you have? Maybe some caching of DNS going in there?

Reboot your router?
Get a different LAN IP?
Hard reset your router?
Smear mild american mustard on a half-cooked chicken wing and throw it over your right shoulder while facing North Nor-East at 7.12pm on the eighth day after Lent finishes?







Go Hawks!
926 posts

Ultimate Geek
+1 received by user: 61

Trusted
Subscriber

  # 251363 28-Aug-2009 16:12
Send private message

I've had issues with DNS caching on the mac before (not for non-existant domains, mind you). A reboot will clear the cache ... depending on how comfortable you are in the command line, you could sort this out by typing the following into a terminal:

sudo dscacheutil -flushcache

Hope that helps!


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.