Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6328 posts

Uber Geek
+1 received by user: 391

Moderator
Trusted
Lifetime subscriber

Topic # 129268 9-Sep-2013 12:33
Send private message

Friend gave me their Olympus FE-20 digital camera which needed a new memory card.

Did my research, found a new card, bought it, installed it, reformatted it (it is an Olympus card).

Problem is, the camera won't use it, and is still defaulting to the internal memory.

Anyone have any experience with this? I'm wondering if I've set something wrong, or if the camera and/or card are buggered.

Create new topic
2894 posts

Uber Geek
+1 received by user: 311


  Reply # 892027 9-Sep-2013 12:38
Send private message

My Google fu has reported an answer that says goto menu, Setup, Settings, Internal/SD

Change from In (internal) to auto = mem card filled up first

355 posts

Ultimate Geek
+1 received by user: 12


  Reply # 892038 9-Sep-2013 12:57
Send private message

Make sure you format the card in the camera, not via computer.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.