Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1892 posts

Uber Geek


# 143177 5-Apr-2014 15:41
Send private message

Is anyone else unable to access Geekzone normally? Works fine on 3G or via a proxy. I'm not really able to do any troubleshooting at the moment, but have tried a Telecom and Vodafone connection with no luck.

Tried from three different devices too. Cleared DNS cache on all machines and manually set local DNS in router.

I had a look around for repeat or existing posts, but could not find any. Sorry in advance if there is one...It was a bit of a "man look" as the girlfriend calls it.

Cheers





Sometimes what you don't get is a blessing in disguise!

Create new topic
15332 posts

Uber Geek


  # 1019050 5-Apr-2014 15:47
Send private message

I think it was down all evening last night on telecom as I couldn't access it. But seems to be up now.

'That VDSL Cat'
11546 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1019063 5-Apr-2014 15:48
Send private message

working fine for me on snap VDSL and vodafone 3G




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 




1892 posts

Uber Geek


  # 1019066 5-Apr-2014 15:49
Send private message

Still can't access from vodaphone line. Experienced the same last night as well, but at that point I thought it was just me.





Sometimes what you don't get is a blessing in disguise!

15332 posts

Uber Geek


  # 1019071 5-Apr-2014 16:01
Send private message

DravidDavid: Still can't access from Vodafone line. Experienced the same last night as well, but at that point I thought it was just me.

 

It wasn't just you, as I used the ww.downforeveryoneorjustme.com which confirmed it was down. Maybe there is some caching going one, or maybe IPs are getting blocked?

BDFL - Memuneh
65331 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1019117 5-Apr-2014 18:53
Send private message

Yesterday there was a DNS problem for an hour or so. It seems your connection is still caching some results (not found or wrong IP)...It's working fine for me on Vodafone cable.







1892 posts

Uber Geek


  # 1019128 5-Apr-2014 19:02
Send private message

I don't know how a device I used today that's never seen the geekzone URL before on a connection I used today could be caching yesterdays results. I'll keep looking. Those who said it has been working have either been on VDSL or cable though. Any ADSL users having issues?





Sometimes what you don't get is a blessing in disguise!



1892 posts

Uber Geek


  # 1019431 6-Apr-2014 12:22
Send private message

Working fine now.  For both Vodafone and Telecom lines on all devices.  Weird.





Sometimes what you don't get is a blessing in disguise!

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.