Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


samh30

4 posts

Wannabe Geek


#28118 19-Nov-2008 08:19
Send private message

Hi, I am new to geekzone. I wanted to ask for some help out there on a problem I am having with skype. Can you tell me which forum or whereabouts on this site I should post my problem?

Many Thanks!

Create new topic
zocster
1957 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #178736 19-Nov-2008 08:33
Send private message

Welcome to geekzone! and it depends on what the enquiry on 'skype' is, is it the VOIP part? etc etc. The more specific the better we can help

 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
samh30

4 posts

Wannabe Geek


  #178774 19-Nov-2008 11:47
Send private message

Yes it is in relation to making voip calls to my family in the UK using webcams.............. we have been using it for 2 years now and whenever I have a call with my parents with both our webcams on (which are both identical logitech stx communicates) the sound disappears and it turns into an unbearable conversation. Most of the time if we both switch off our webcams the sound is fine, but this goes against the reason we both set up on skype - we wanted them to see their new grandchildren and the kids to see their grandparents! When we have calls exactly the same way with other members in the family we don't get this problem. Even with people on the same ISP as my parents. I am confused about what the problem is causing it. The only thing I can think is different between my parents and us compared to the others that we have fine conversations with, is that we both have the same webcam at both ends, whereas the others don't. Money is tight at the mo so we don't want to go and buy new webcams if its unlikely to be that. Do you have any suggestions anyone?

zocster
1957 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #178776 19-Nov-2008 11:52
Send private message

Have you tried other IM other than skype and see what they're like may be the new yahoo messenger etc etc? have you got the latest skype installed? ...



xpd

xpd
aka Fast Raccoon !
13186 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #178781 19-Nov-2008 12:16
Send private message

Also, what sort of connection are both parties on ?
ADSL, dialup, fibre etc ?




       Gavin / xpd / FastRaccoon / Geek of Coastguard New Zealand

 

                      LinkTree -   kiwiblast.co.nz - Lego and more

 

       Support Kiwi music!   The People   Black Smoke Trigger   Like A Storm   Devilskin

 

                                            NZ GEEKS Discord______________________________

 

 


samh30

4 posts

Wannabe Geek


  #178788 19-Nov-2008 12:40
Send private message

Haven't tried another IM as don't want to confuse my parents even more! I got them set up on Skype before we left the country and they will probably find it difficult to use something new without me being there. Yes we have both got the latest skype installed. We are both on broadband. I have changed broadband providers once whilst in NZ and the quality didn't change between us and the other members of family and our connection continued to be bad with my parents. They have also changed broadband providers and hasn't made a difference. Also, they are on sky broadband in the UK which is the same broadband provider that our other members use which we dont' have a problem with? this is why I am finding it hard to find the problem because I am trying to work out what is different between our connection with them to what we have with the others.

zocster
1957 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #178806 19-Nov-2008 13:47
Send private message

well what i can suggest is probably make sure the drivers are up to date. may if it only happens with your folks that indicates that their machine has the issue?

samh30

4 posts

Wannabe Geek


  #178921 19-Nov-2008 20:07
Send private message

sorry to be naive here, but what kind of things from their machine could cause it so that I can give them some sort of indication of what they are looking for?


Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup