Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

Topic # 59382 4-Apr-2010 14:28
Send private message

Now, I usually use this website, and has been working fine on my connection up until about 2 weeks ago, when it often freezes on loading.


Can anyone load this website (preferably from a Telecom connection)


http://www.grooveshark.com/


I want to know whether its just me who can't load it, or something to do with Telecom.

(So please only people from NZ answer this, as I know it's working outside NZ anyway)


Thanks!





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
423 posts

Ultimate Geek
+1 received by user: 8


  Reply # 314676 4-Apr-2010 14:31
Send private message

Works fine here, on Slingshot.

If it freezes upon loading, it's quite likely to be a problem on your end (possibly your web browser) rather than your ISP.



:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

  Reply # 314677 4-Apr-2010 14:32
Send private message

michaelt: Works fine here, on Slingshot.

If it freezes upon loading, it's quite likely to be a problem on your end (possibly your web browser) rather than your ISP.


Thats what I thought, But i've tried three different computers (2 Windows 7 with Firefox and IE) as well as my MBP (Firefox and Safari)

Still isn't working..





 
 
 
 


73 posts

Master Geek
Inactive user


  Reply # 314680 4-Apr-2010 14:42
Send private message

Working fine here on Woosh / Firefox/Chrome on Mac.

1054 posts

Uber Geek
+1 received by user: 71


  Reply # 314681 4-Apr-2010 14:42
Send private message

working fine for me on the adventure plan/telecom



:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

  Reply # 314730 4-Apr-2010 16:11
Send private message

Just tried resetting the modem, using a different modem and reinstalling flash on all computers with no luck.

Sometimes it works, but more often not.


I tried loading it over a 3g vodafone connection, and it worked the first time without any issues.. so, I'm not sure what else to check..

I'm on Big Time fyi.





6329 posts

Uber Geek
+1 received by user: 391

Moderator
Trusted
Lifetime subscriber

  Reply # 314732 4-Apr-2010 16:17
Send private message

Works for me on Telecom BigTime, though I have to use Chrome as it never loads in FF.



:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

  Reply # 314733 4-Apr-2010 16:19
Send private message

nate: Works for me on Telecom BigTime, though I have to use Chrome as it never loads in FF.


Just installed chrome to try it out, still a no go. :(





4305 posts

Uber Geek
+1 received by user: 85

Moderator
Trusted
Lifetime subscriber

  Reply # 314751 4-Apr-2010 17:01
Send private message

Works fine in Firefox, Telecom business plan.

1260 posts

Uber Geek
+1 received by user: 64


  Reply # 314754 4-Apr-2010 17:02
Send private message

Loading sticks at the head on big time.




rm *


4305 posts

Uber Geek
+1 received by user: 85

Moderator
Trusted
Lifetime subscriber

  Reply # 314756 4-Apr-2010 17:06
Send private message

http://listen.grooveshark.com, does that work instead?

If it helps you,
Tracing route to grooveshark.com [97.65.22.117]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms homeportal [192.168.1.254]
2 11 ms 11 ms 10 ms 219-89-58-1.dialup.xtra.co.nz [219.89.58.1]
3 * * * Request timed out.
4 20 ms 21 ms 22 ms ae4-10.akbr5.global-gateway.net.nz [202.37.244.221]
5 20 ms 20 ms 23 ms xe0-0-0-2.akbr4.global-gateway.net.nz [202.50.232.77]
6 24 ms 22 ms 23 ms ae1-10.tkbr9.global-gateway.net.nz [202.50.232.37]
7 147 ms 146 ms 149 ms so6-0-3.labr5.global-gateway.net.nz [122.56.127.34]
8 162 ms 178 ms 180 ms so-1-0-0.lebr6.global-gateway.net.nz [202.50.232.237]
9 146 ms 147 ms 146 ms eqix.lsan.twtelecom.net [206.223.123.36]
10 212 ms 211 ms 212 ms jcvlfl-02-xe-2-0-0.xspedius.com [66.192.249.142]
11 * * * Request timed out.
12 214 ms 214 ms 225 ms 97.65.22.117

Trace complete.



:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

  Reply # 314757 4-Apr-2010 17:09
Send private message

This is mine


Tracing route to listen.grooveshark.com [97.65.22.117]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  www.routerlogin.com [192.168.0.1]
  2    36 ms    32 ms    33 ms  210.55.69.136
  3     *        *        *     Request timed out.
  4    32 ms    32 ms    32 ms  ae4-10.akbr5.global-gateway.net.nz [202.37.244.221]
  5    32 ms    31 ms    31 ms  122.56.127.90
  6    32 ms    32 ms    32 ms  xe0-0-0-2.akbr4.global-gateway.net.nz [202.50.232.77]
  7    35 ms    32 ms    32 ms  ae1-10.tkbr9.global-gateway.net.nz [202.50.232.37]
  8   157 ms   157 ms   157 ms  so6-0-3.labr5.global-gateway.net.nz [122.56.127.34]
  9   159 ms   157 ms   157 ms  so1-0-1.lebr6.global-gateway.net.nz [202.50.232.174]
 10   158 ms   157 ms   157 ms  eqix.lsan.twtelecom.net [206.223.123.36]
 11   224 ms   223 ms   223 ms  jcvlfl-02-xe-2-0-0.xspedius.com [66.192.249.142]

 12     *        *        *     Request timed out.
 13   223 ms   223 ms   223 ms  97.65.22.117

Trace complete.





1260 posts

Uber Geek
+1 received by user: 64


  Reply # 314761 4-Apr-2010 17:20
Send private message

@rscole86: Oddly enough, it does work.




rm *




:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

  Reply # 314762 4-Apr-2010 17:23
Send private message

Going to listen.grooveshark.com made no difference btw, it came out with the same result.





2772 posts

Uber Geek
+1 received by user: 555


  Reply # 314770 4-Apr-2010 18:05
Send private message

What antivirus have you got?
Can you disable it temporarily?

I had no end of problems accessing my internet banking a few years ago on a new PC. The Nortons 3 month demo finally came to an end and I uninstalled it and installed a freebie:
1) PC went much faster
2) Internet banking worked like a charm.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



:)
2897 posts

Uber Geek
+1 received by user: 98

Subscriber

  Reply # 314781 4-Apr-2010 18:51
Send private message

robjg63: What antivirus have you got?
Can you disable it temporarily?

I had no end of problems accessing my internet banking a few years ago on a new PC. The Nortons 3 month demo finally came to an end and I uninstalled it and installed a freebie:
1) PC went much faster
2) Internet banking worked like a charm.


Hi there,

I have no anti-virus on my desktop, none on my Mac, and AntiVir on the other laptop.


So definitely not an anti-virus issue.

Thanks





 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.