Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




504 posts

Ultimate Geek
+1 received by user: 44

Lifetime subscriber

Topic # 89896 10-Sep-2011 11:05
Send private message

Hi

Anyone know if the above UHF radio can be factory reset or if all user config can be cleared?

Have a situation where the squelch always appears to be open as if signal is received but don't hear anything.

Control of the squelch by button and screen indicators appears ok 

Transmits ok.    

Have a second unit which is ok and have compared configs on both units which are the same.


TIA for any help.

Cheers

    
   




Gordy

Create new topic
2413 posts

Uber Geek
+1 received by user: 133


  Reply # 519244 10-Sep-2011 12:24
Send private message

I assume you've tried taking the battery out? Tried swapping the battery packs between the good one/bad one?

1084 posts

Uber Geek
+1 received by user: 83

Subscriber

  Reply # 519267 10-Sep-2011 13:48
Send private message

I have the same problem with the same model. Out of 4 units that I have, one is doing exactly the same as you described. 

Have done everything, settings,battery swap, with no luck. 

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


504 posts

Ultimate Geek
+1 received by user: 44

Lifetime subscriber

  Reply # 519311 10-Sep-2011 16:53
Send private message

kyhwana2: I assume you've tried taking the battery out? Tried swapping the battery packs between the good one/bad one?


Yep. Taken the battery out. Tried swapping batteries.
Tried leaving the battery out for a long time.
Tried pressing various keys and combo of keys during power up.

Haven't taken the back off yet. Bit reluctant to go that far.

Don't know the full history and how much punishment the units might have received.
The cases don't look too bad. The units are about 3 or 4 years old.

Might be time my rellies bought some new ones !!!

Cheers

 




Gordy

1 post

Wannabe Geek


  Reply # 534381 17-Oct-2011 17:09
Send private message

Hi  - did you get anywhere Factory defaulting these?

... Same problem here

TIA
Allan 



504 posts

Ultimate Geek
+1 received by user: 44

Lifetime subscriber

  Reply # 534435 17-Oct-2011 19:07
Send private message

Did not get anywhere.
Can't remember the full symptoms now.
As I recall there was a faint zzzzzzzz-ing in the speaker on receive.
No sign of any receiver getting through.
I summised that with the low cost of these units the the whole thing is probably one IC anyway and perhaps not repairable. (This may pull in some more knowledge from someone!!)
I did not pull the unit apart and decided my rellies should perhaps buy a new pair.
Seems from the comments that the failure is not uncommon.
 
Cheers







Gordy

:)
2867 posts

Uber Geek
+1 received by user: 84

Subscriber

  Reply # 534459 17-Oct-2011 20:04
Send private message

I dont think Im quite understanding what you're saying.

So the RX light is on? or there is noise coming from the speaker?

If the RX light is on, but you aren't hearing anything, you may want to check your CTCSS/DCS settings (you probably already have, but it cant hurt to check again!)


Generally there is a sequence between turning the radio on and holding down a button.
you could try a number of tests on your radio.


For example, with my old UH-040,42,44's, you held down the scan and DUP buttons while turning the radio on, it reset all the settings (including CTCSS, Priority Scan, normal scan, as well as everything else).


Hopefully thats on some help.







504 posts

Ultimate Geek
+1 received by user: 44

Lifetime subscriber

  Reply # 534470 17-Oct-2011 20:40
Send private message

As it was quite a while ago. I don't remember all the details.
I did configure all the settings in the bad unit the same as the good unit.
That did not help.
Not sure what the state of the Rx LED was.
I am sure the faint zzzz-ing was from the speaker all the time.
I did try pressing a lot of button combinations at power up to reset the unit, but can't be certain if I tried the particular sequence you suggested.
It will be interesting if some other reader tries your reset sequence.
I don't have the units with me... they are a few hundred km from here.
I did try and work through a logical set of tests....
Thanks.
Cheers.
Gordy







Gordy

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.