Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


573 posts

Ultimate Geek
+1 received by user: 3

Trusted

Topic # 112731 18-Dec-2012 16:19
Send private message

Hi all,

Seem to be noticing significant international bandwidth issues at the moment - is anyone else seeing extreme congestion to Sydney in particular, as well as LA?


Create new topic
BDFL - Memuneh
61331 posts

Uber Geek
+1 received by user: 12075

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 734426 18-Dec-2012 16:20
Send private message

Are you using a specific ISP or have this happening in more than one connection? Please clarify so I can move this to appropriate forum.






573 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 734439 18-Dec-2012 16:29
Send private message

We (Voyager) are noticing it on several upstream providers - seems to be related to a Google cache falling over in Sydney and causing some heavy congestion on downstream links in to NZ/AU.

Appears to have just stabilised though!

1 post

Wannabe Geek


  Reply # 735521 20-Dec-2012 14:14
Send private message

Hi,

I'm wondering if anyone is still experiencing or aware of any issues with traffic (specifically HTTP) between NZ and Australia? We host a web application in Sydney and for most of the last 3 days we have had a number of our NZ based clients experiencing extremely poor performance. None of our Aussie clients are affected accessing the same site nor it appears are any Telecom NZ users but users from a variety of other NZ ISPs seems to be, so it would seem like an issue with a major upstream provider to me.

BDFL - Memuneh
61331 posts

Uber Geek
+1 received by user: 12075

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 735524 20-Dec-2012 14:21
Send private message

I have just noticed that we lost communications to our Geekzone servers via LogMeIn (US-based) while direct access to ILO2 (NZ to NZ) works fine. Also some users reported to me on Twitter they can't access Geekzone from work because they have their Internet services going through some of their US-based proxies.

I guess some international providers are having major problems today again.




3409 posts

Uber Geek
+1 received by user: 404

Trusted

  Reply # 735539 20-Dec-2012 14:33
Send private message

Orcon are having quite a few issues today. Had a complete loss about 10 minutes ago to all so switched to backup DSL with Unleash. Got it all working last week so good timing! Its a bit slow but at least works.





1449 posts

Uber Geek
+1 received by user: 324

Trusted

  Reply # 735550 20-Dec-2012 14:55
Send private message

I wasn't able to access geekzone for a while around lunchtime, using work Aussie proxy. Seems ok now..

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.