Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Pernod

52 posts

Master Geek


#11871 15-Feb-2007 20:32
Send private message

Hi guys,

Thought I'd post here in case anyone has any ideas to help (the woosh help desk was useless).

On Sunday we totally lost our woosh connection... the modem is showing full signal strength but no signal quality at all.

If we are lucky the modem manages to connect, but no data (not even a simple ping) is successful, if we are unlucky we get a range of connection failure messages.

We are living right in town, and normally have full signal, and great signal quality (3 out of 4 bars). We have been living here for 3 years and have had a great signal since a new cell tower went in around 6 months ago.

I've tried all the basics with no change at all.

Just called the Woosh help desk (ok, so 'just' is a bit of a stretch, as it took 21 min to get through - but I digress). They were worse than useless... He said it must be 'interference' that suddenly appeared nearby, and the best he was willing to do is send us a booster (he wasn't even going to raise a ticket to the technical team?!?).

He did eventually admit to the fact that there was an upgrade to all of Aucklands Cell sites on Sunday, but denied that this would be the cause - but couldn't give us any idea what may be the cause if that isn't!

Given the large coincidence between the network 'upgrade' and our loss of signal I was hoping someone here may be able to shine some light on exactly what they did, and if there any known fix?

We did ask if it was only us with the issue, but simply got told "Um I don't know! I've been on leave for 2 days"... So I suppose I'm hoping others may be having a similar issue and know a fix???

Create new topic
Affiliate link
 
 
 

Affiliate link: MyHeritage DNA test kit helps you discover your ethnicity results, DNA genetic groups, family relatives.
sbiddle
30853 posts

Uber Geek

Retired Mod
Trusted
Biddle Corp
Lifetime subscriber

  #60940 15-Feb-2007 20:40
Send private message

Have you tried the modem in another location to determine it's not the modem at fault?


Pernod

52 posts

Master Geek


  #60941 15-Feb-2007 20:49
Send private message

Not yet...

Its installed on a fixed server so I can't move that. Tried to install the software on a laptop but can't get enough signal to complete the installation properly :-/

Hence why I was hoping to find out if anyone else is having the problem?

The strange thing is it all looks to be working ok, and even the signal strength is 'fluctuating', just fluctuating between very low and incredibly low... So it doesn't seem like a hardware failure?

GnomeGrrl
5 posts

Wannabe Geek


  #60990 16-Feb-2007 09:02
Send private message

The Woosh modem and gateway is notorious for breaking. We've had to replace ours three times in the space of a year, with similar issues to what you're reporting.

I would push the issue with Woosh and demand to be put through to tech support. They can monitor your signal etc from their end and should be able to pinpoint whether it's the network or your hardware.




Rickles
2441 posts

Uber Geek

Trusted

  #60999 16-Feb-2007 10:30
Send private message

Pernod,

   I assume you are in Auckland?

No such probelms here in Wellington for me.

R.

Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.