Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




114 posts

Master Geek
+1 received by user: 2


Topic # 11993 22-Feb-2007 14:45
Send private message

I have 2 laptops set up wirelessly through a netgear wireless router and a DLINK modem router connected to ihug adsl.
I am trying to port forward so i can set one of my laptops up for p2p as my current speeds are less than 5kb/s.

My first step was to disable the dchp on the netgear router so now it only acts as a wireless access point. The computers only get their ip from the dlink modem/router. 

I have tried to set the ip address to a static no on one of my laptops. I have set the ip address as 10.1.1.100 by accessing my wireless connection /properties/ tcp/ip address  and added the dns servers for ihug, but after saving i can't access the internet. When i go into the command screen it list my ip adress as .100 but when i check the connected addresses in the dlink menu it lists my computer as .5 or .6. The same goes for the netgear wireless router. I changed its LAN address to 10.1.1.254 but the DLINK appears to be assigning it a different name. I shopuld add that i can still access the dlink menu via iexplorer and my other laptop works fine using automatically obtain ip adress. My wireless link is using a netgear usb wirelss connection stick ( with its own mac address) . Could it be the usb stick that is causing the problem?

I tried ihug help desk to get the DNS server nos which weren't the same as the DNS nos from the command prompt.
They couldn't help me when it came to trying to set up the static ip. I only know the above from studying portforward.com but the ihug help desk appeared to know even less.

Any suggestions where i am going wrong will be greatly appreciated. I spent 3 hours last night trying to figure it out and didn't even notice the earthquake!!

I would rather not have to buy another router as the netgear stuff is only 6 months old.


Create new topic
3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 61588 22-Feb-2007 14:50
Send private message

How have you connected the Netgear WiFi Router to the D-Link modem?

Via the WAN port of the Netgear or via one of the LAN ports?  (I am presuming there is at least one of these).



114 posts

Master Geek
+1 received by user: 2


  Reply # 61599 22-Feb-2007 15:34
Send private message

i linked them via the lan on the netgear router. The dlink only has a usb and an lan socket. I used the lan socket on the dlink. Both computers can access the internet when set to automatically obtain ip address. its just when the ip is fixed and the dns server is inputted that it doesn't work.

The dlink doesn't seem to recognise the fixed ip of either the laptop or the netgear router (WRG614)

Specs from DSE below. I reconfigured the netgear address so it is part of the dlink address range and switched off DCHP so only the dlink assigns addresses.

Netgear 54Mbps Wireless Router WGR614

High-speeds propel media-rich content across your network in no time. You can conveniently share your cable⁄DSL connection with many users on your network with or without wires. The WGR614 delivers 10⁄100 Mbps (auto-sensing) WAN and LAN connections and interoperability with 54 Mbps (802.11g) and 11 Mbps (802.11b) devices over a 2.4 GHz band wireless network.

A true firewall secures your network against hackers: Stateful Packet Inspection (SPI) and Denial of Service (DoS) attack prevention averts potential threats by scanning incoming traffic and Network Address translation (NAT) shields your networked devices from intruders. Powerful WEP encryption (40⁄64- or 128-bit) on the wireless LAN conceals your information from eavesdroppers. MAC Address Control prevents unauthorized access to your wireless network. VPN pass-through give secure Internet access to your office or corporate network.

Parents are able to limit web access by blocking offensive content and URL addresses, and the router sends real-time email alerts and logs of all network web activity. Comprehensive anti-virus protection ensures safety for your networked computers.

SmartWizard simplifies setup - it automatically detects and configures your router for virtually all ISP connections. SmartWizard install assistant, Netgear's interactive tutorial, gives you simple prompts to guide you through each step of your installation. Applications that support UPnP (Universal Plug-and-Play) may be enabled to automatically interact with users over the Internet.


Features:
  • Speeds of 802.11g - up to 5x faster than 802.11b
  • 10⁄100 Mbps on WAN
  • Double Firewall - SPI & NAT
  • Smart Wizard automatically detects ISP settings and walks you through installation
  • Compatible with 802.11b devices and 802.11g devices
  • Shares broadband Internet access to every PC in your home
  • Wi-Fi Protected Access Pre-Shared Key (WPA-PSK)
  • Up to 128-bit WEP encryption
  • VPN pass-through support
  • MAC address authentication



 
 
 
 


3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 61601 22-Feb-2007 15:40
Send private message

OK, now I get what is happening:

The key point is that it works using DHCP which takes care of various details for you automatically such as the GATEWAY address...

When you set up the Fixed IP address you should have also entered a Net Mask (probably 255.255.255.0).

And then you should have also entered the Default Gateway Address which will be the address of your modem (probably 10.1.1.1).

Lastly you should enter the DNS server IP addresses as provided by your ISP.  You can also enter 10.1.1.1 here as well if you like, but it adds one more link in the chain whenever you make a DNS request, so best to use the IP addresses provided by your ISP.

Give all those things a whirl and let us know how you get on.

Cheers,
Grant.



114 posts

Master Geek
+1 received by user: 2


  Reply # 61609 22-Feb-2007 16:08
Send private message

Thanks for the reply Grant,

i tried last night using various DNS addresses. I used the one that come up when I ipconfig/all I also tried a different variation that was given to me by the iug tecchie to no avail.

The net mask etc was kept identical to the values i got on the working connection. 255.255.255.0 and the gateway as 10.1.1.1


3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 61614 22-Feb-2007 16:28
Send private message

Uh, OK...

Some routers don't like it if you assign Fixed IP addresses on the network that fall within the DHCP pool.

So have a look at the starting address of your pool and change the Pool Size if necessary to make some room for the Fixed IP addresses you want to use.

Those addresses at .5 and .6 that you are seeing listed by the router are probably out of date now because you have shifted the relevant devices to Static IPs.  DHCP addresses are issued on a "lease" which can typically be 24 hours or more.  To check this is the case, try clearing those addresses from the list.  Maybe there is an on-screen button to do it, or maybe you have to do a Soft Reset, but either way, clear those addresses and then check that they don't reappear again after the router starts up.  If they do, then you haven't succeeded in moving those PCs to Static IPs.

One more thing you could try is to connect one of the laptops into the Netgear via a LAN port (assuming it has more than one).  Do you get an internet connection then?

Networking is a complex area, there are so many things to try.  But I hope some of those suggestions may be of help.

P.S.  Please also confirm that you have NOTHING connected to the WAN port of the Netgear.  If you do, then there are 2 lots of NAT happening on your network, and that would explain the difficulties in Port Forwarding.



114 posts

Master Geek
+1 received by user: 2


  Reply # 61616 22-Feb-2007 16:52
Send private message

I will have a look tonight.

The dlink interface doesn't appear to allow the range to be changed so i put the netgear at .254 and the laptop at .100 and put these nos on the exceptions list on the NAT page in the router.... so they wouldn't be assigned. MAybe i will tryit without the exceptions and rebooting everthing to start afresh.

The cable is definately in the LAN socket because I can still get an internet connection ove rthe wireless when the computer is set to automatically get address.

Thanks for your help

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.