Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


# 12154 1-Mar-2007 22:50

Hi,

I just bought the Netgear dg834g ADSL Wireless Modem/Router, and I went through the qucik start thing on the disk.

Everything was going fine, but then it asked me for the static IP and DNS info provided by my ISP.

Well, my ISP provided the DNS addresses, but no static IP info.

The last ADSL modem I setup didn't ask for any of this, it just jumped online and asked for my password.

The ISP website has a special request form for static IP's, but I'm sure I don't need one.

Any suggestions and advice is warmly welcomed :)

Cheers.

PS, it is difficult to google for this problem, but I am still trying, so please don't just tell me to google it.

Create new topic
22523 posts

Uber Geek

Trusted
Subscriber

  # 62516 1-Mar-2007 23:48
Send private message

That form will probably not be suitable for NZ's dsl, its probably setting up for a static ip over Ethernet bridged over atm, not the PPPoATM that is used in NZ.




Richard rich.ms



16 posts

Geek


  # 62528 2-Mar-2007 00:29

Well I quit the quick setup thing, and I'm now logged into the router, and there is a drop down selection for PPPoATM, as long as the option "Does your internet connection require a login?" is selected as yes.  Is that the same thing you were referring to?

I also changed the VPI and VCI settings to those provided by xnet, as well as something to VC-based, because it says VCMUX encapsulation on the xnet form.

I'm not sure what I am doing wrong, but it is still not connecting... any more ideas?

 
 
 
 


3539 posts

Uber Geek

Trusted

  # 62551 2-Mar-2007 08:40
Send private message

What you are doing sounds OK but obviously something vital is missing.

I would suggest you contact XNET Tech Support on 0800 149638 and they will be able to put you on the right track in no time.  The guys there have setup notes for most of the comon routers available.



16 posts

Geek


  # 62615 2-Mar-2007 18:36

Thanks guys, I got it sorted.

I'm still not sure what I was doing wrong, but I reset the router and reentered everything from scratch, and it worked.  I must have entered something wrong somewhere.  It had a bloody confusing setup process though.

Cheers.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.