Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




636 posts

Ultimate Geek


# 12260 7-Mar-2007 20:31
Send private message

Hi all.  I have been experiencing a lot of problems lately accessing Slingshot's webmail and also through Outlook using IMAP or POP3 server addresses, get error message that server not found.  It's not working thru Slinghsot's website also. Is there anyone else facing similar problems?

Create new topic
95 posts

Master Geek


  # 63145 8-Mar-2007 10:51
Send private message

Working fine for me here.



636 posts

Ultimate Geek


  # 63148 8-Mar-2007 11:03
Send private message

Hi, thanks for replying, it wasn’t working yesterday night but was working before that, last I checked was around 10 pm on 07/03/07. Was it working for you last night.  I couldn’t even open my emails through their website as the webmail site wasn’t opening at all. Maybe they have fixed something and its working now, I will try it tonight.

 
 
 
 


95 posts

Master Geek


  # 63165 8-Mar-2007 12:50
Send private message

Was too busy in wow last night to notice unlocker hehe.. sorry. Though browsing et all all seemed fine through them.



636 posts

Ultimate Geek


  # 63277 9-Mar-2007 17:35
Send private message

It was working fine till last night and now its not working again, cannot open webmail.slinghsot.co.nz also!! Dunno what they are upto!





636 posts

Ultimate Geek


  # 63280 9-Mar-2007 18:21
Send private message

I have just spoken to Slinghsot and it seems problem is somewhere at my end, in my PC or something as they can open it and so can my other friends, I have a desktop and a laptop both cannot check email via outlook or open webmail.  Please help!!!



636 posts

Ultimate Geek


  # 63282 9-Mar-2007 18:48
Send private message

I have just connected to the internet using dialup modem and webmail is opening fine but not when I connect thru broadband???
Please help!!

BDFL - Memuneh
64666 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 




636 posts

Ultimate Geek


  # 63287 9-Mar-2007 19:00
Send private message

I am using ihug's DNS address in my tcp/ip, just changed that to slingshot's dns address and webmail is opening now?? I don't understand though, why is it not opening with ihug's DNS servers and also if I leave the DNS field blank?? I am not using any firewall except Windows Firewall and everything has been working fine till now, just since last week I have been having this problems.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.