Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


14 posts

Geek


Topic # 12546 22-Mar-2007 21:46
Send private message

I'm having problems with using my company's vpn on my woosh wireless modem.   Anybody had success in accessing their company's network thru a vpn connection using the woosh pc card or wireless router?


Create new topic
1821 posts

Uber Geek
+1 received by user: 130


  Reply # 64832 23-Mar-2007 12:40
Send private message

Hi,

  I've had no problem accessing a VPN for a Government Department using my Woosh internet access.

If you can arrange for a temporary/short-term access I'd be happy to try your Company's system for you. (I'm currently working on contract to another Govt Dept and can provide security references if your Company understandably would require such).

R.

830 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 64834 23-Mar-2007 13:12
Send private message

By default the Woosh Wireless Router blocks access to all Ports. Try accessing Port 8801 on your wireless router, the default ip address is http://192.168.1.1:8801 Assuming you are on the same subnet and have access this should bring up a login screen.

You can get a username and password from Woosh (tell them you wish to access your VPN) which allows you to login and map up to 6 ports under the IP Network - NAT PortMap Menu. Here you can specify External Source Ports, Protocol, Internal Source IP (should be a static IP address), Internal Source Port and Application (User Defined, ftp, http, telnet, etc) you wish to allow access to.

If this is what you want to do and Woosh provide access it is important you do not change any other settings (a limited number are accessible) as this could stop your Router working.

This will give access to a VPN behind a Woosh Router, not the other way around as you require but you still may need to open up Ports at your home end. Your Company will be blocking access to external users like yourself as well.

Finally if port 8801 does not bring up a login form check you are on the same subnet, that the Router is pingable and that the model number of your modem is MTA3328-2Re. The old original model does not allow access.






14 posts

Geek


  Reply # 64868 23-Mar-2007 22:43
Send private message

Thanks for the response guys. I rang up Woosh this morning to walk me through the process of opening up the post but nobody seems to understand what I wanted to happen.  I have spoken to 2 technical guys and told me that its not possible to access my vpn connection through woosh wireless.  What a hopeless tech support.  I  even offered them to bring my laptop to their office so they can configure the settings but told me its not possible to access my company's vpn connection.

I think my only option now is to revert back to dialup :(

830 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 64878 24-Mar-2007 10:31
Send private message

rikkieva: its not possible to access my company's vpn connection.(


I called Woosh regarding accessing our VPN which is behind a Woosh Router at our office. We needed to open up ports for VPN tunnelling. It is possible to have Woosh set up specific ports remotely. We got login access because we needed to open and close different ports without calling Woosh each time. Do you know which Port(s) numbers you need to open up at your end?

It won't be possible for you access your company's vpn connection unless they have opened up ports for you to gain access. Normally encryption is then used to protect the data transfered. You'll need to talk to your company about that.



14 posts

Geek


  Reply # 64918 25-Mar-2007 06:44
Send private message

I'm not really sure what you mean by opening up all ports.  At the moment, I have access to my company's vpn thru dial up and wired broadband.    I don't know which port to open.  Where can I find out which port to open? 

830 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 64944 25-Mar-2007 16:56
Send private message

The ports to open depends on the software that you use to communicate between your home and office. Different software requires different ports. The software that you use to establish the VPN should say which ports to open. For example we used tunnelling software to communicate over port 5800.

Your office may only have selected ports, if any, open for you to connect to. For example ftp uses port 21, telnet port 23 and so on as defined in each sites services file. These ports use tcp or udp protocol. The dos command netstat -a on windows will show which applications and their ports that are listening that you may be able to communicate with.

I suggest you talk to your computer staff at work and see if they allow external users access and if they do which programs you can connect up with using tcp/ip otherwise a modem is your only other option. The danger of allowing external users access is you open yourself up to hacking - sad but true. Encryption software and firewalls at both ends can reduce the threat.

42 posts

Geek


  Reply # 64976 26-Mar-2007 08:51
Send private message


What is the hardware setup you have - just a Woosh Modem or PC Card.... or a Woosh Modem+Voice Gateway.... or a Woosh PC Card+Netgear router?




14 posts

Geek


  Reply # 65059 26-Mar-2007 18:18
Send private message

 I use Contivity VPN client to connect to our company's system.    The hardware set-up are a pc card and a netgear router.  I would ask our IT guys which port to open to enable me to connect.  But why is it I can connect using wired broadband or dial up but not woosh?

42 posts

Geek


  Reply # 65116 27-Mar-2007 09:41
Send private message


Hmm - that's weird... because I've been using VPN - which coincidentally is Contivity - through the Netgear Router + PC Card for a while now, and haven't had any problems with it. I haven't played around with any firewall rules or services at all to get it working (the router has VPN passthrough, so it should open up the ports automatically).

Could you get your IT department to check if they can see incoming connections, from you, at their end?

Oh, and also, if you're using a laptop, have you tried the VPN with the PC Card in your laptop?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.