Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


19 posts

Geek


Topic # 12876 11-Apr-2007 10:38
Send private message

XTRA's ADSL Network is having issues issues again, I have three customers affected in Auckland, (City and Airport), it seems that some people can't authenticate (RADIUS down again?) and those who can get a PPP session going can't get any data down the line.

Its been out for over an hour now and as usual Xtra haven't updated their network status message to indicate a problem, you have to sit on hold for 20+ minutes to get to a CSR who tells you its broken and they have no idea when it will be fixed, go Telecom!

Create new topic
1051 posts

Uber Geek
+1 received by user: 165

Subscriber

  Reply # 66794 11-Apr-2007 14:06
Send private message

Not just Auckland - Karori area of Wellington was also affected with similar symptoms. Nationwide perhaps, but who would know, given that Xtra never seem to update their network status message.

302 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 66853 11-Apr-2007 20:49
Send private message

Perhaps it was their DNS servers again? The ADSL link itself seemed to be active, and via Vodem I could access the xtra/yahoo web site ("no known major issues") & [secure] xtra e-mail.

It is certainly unacceptable service that they do not have a timely (lack-of) service explanation.

Nate wants an iphone
3903 posts

Uber Geek
+1 received by user: 28

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 66854 11-Apr-2007 21:02
Send private message

lapimate: Perhaps it was their DNS servers again?

Looks fine here... I can't test my Xtra connection as I'm currently in the process of getting it moved over.
; <<>> DiG 9.3.2 <<>> geekzone.co.nz @alien.xtra.co.nz
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 24407
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;geekzone.co.nz.                        IN      A

;; ANSWER SECTION:
geekzone.co.nz.         2020    IN      A       210.48.73.74

;; Query time: 146 msec
;; SERVER: 202.27.184.3#53(202.27.184.3)
;; WHEN: Wed Apr 11 20:59:01 2007
;; MSG SIZE  rcvd: 48

; <<>> DiG 9.3.2 <<>> geekzone.co.nz @terminator.xtra.co.nz
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 47632
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;geekzone.co.nz.                        IN      A

;; ANSWER SECTION:
geekzone.co.nz.         2747    IN      A       210.48.73.74

;; Query time: 132 msec
;; SERVER: 202.27.184.5#53(202.27.184.5)
;; WHEN: Wed Apr 11 21:01:32 2007
;; MSG SIZE  rcvd: 48

; <<>> DiG 9.3.2 <<>> geekzone.co.nz @dnsc1.xtra.co.nz
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52965
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;geekzone.co.nz.                        IN      A

;; ANSWER SECTION:
geekzone.co.nz.         1398    IN      A       210.48.73.74

;; Query time: 143 msec
;; SERVER: 202.27.158.40#53(202.27.158.40)
;; WHEN: Wed Apr 11 21:03:08 2007
;; MSG SIZE  rcvd: 48

; <<>> DiG 9.3.2 <<>> geekzone.co.nz @dnsc2.xtra.co.nz
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27014
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;geekzone.co.nz.                        IN      A

;; ANSWER SECTION:
geekzone.co.nz.         1381    IN      A       210.48.73.74

;; Query time: 128 msec
;; SERVER: 202.27.156.72#53(202.27.156.72)
;; WHEN: Wed Apr 11 21:03:26 2007
;; MSG SIZE  rcvd: 48






webhosting |New Zealand connectionsgeekzone IRC chat
Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


2695 posts

Uber Geek
+1 received by user: 391

Trusted

  Reply # 66916 12-Apr-2007 13:22
Send private message

I've been having the off problem too, around 6pm last night (not the 1st time this has happened) my router would be disconnect from Xtra, but after giving the router a reboot it seems to login fine.
Am using a Belkin Wireless router off the Te rapa exchange in hamilton.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.