Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 13329 4-May-2007 15:46
Send private message

Hello averybody, i'm new here! Laughing

I have Orcon broadband since 10 days and i can't get Utorrent and Emule working well because of the portforwarding.
Does anybody knows if it's possible port-forwarding with Orcon isp, if it's possible, how do you do that?

I've a netgear wireless router and a D-link modem ( from a previous Xtra account ).

Any help it would be really appreciated!

Cheers,

alvise


Create new topic
103 posts

Master Geek


  Reply # 69523 4-May-2007 17:11
Send private message

Hi Alvise,

Welcome to Geekzone, port forwarding should work fine with Orcon and utorrent. I just set it up the other day and now isntead of the 4-5K I was getting I'm now getting much better speeds of up to 200K.

Try this link to help you with port forwarding:

http://portforward.com/routers.htm

Cheers,



4 posts

Wannabe Geek


  Reply # 69525 4-May-2007 17:44
Send private message

Hey Sinn,
thanks for your answer. Could you tell me please which is between modem and router that i have to let port-forward?
I'm a little bit confused :-)
When i was with telstra i use to configure the just the router, but now with orocon it seems to not work properly.
Thanks again.
alvise




4 posts

Wannabe Geek


  Reply # 69527 4-May-2007 17:55
Send private message

Hello again!
i've just tryied following the instruction form portforward.com
When i test the ports from emule i've got this error message:
Please wait while the ports of your eMule are being tested...


 

Testing IP: 60.234.152.169 (60.234.152.169)

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

But i'm sure that i'm forwarding the correct ports from my router.
SHouldi set something on my Modem too?
Thanks!

Alvise


1240 posts

Uber Geek

Trusted

  Reply # 69528 4-May-2007 18:21
Send private message

make sure you made your computer have a static ip...



4 posts

Wannabe Geek


  Reply # 69534 4-May-2007 19:32
Send private message

hello,
i've set a static ip address for my machine which is 192.168.1.136
default gateway 192.168.1.1
netmask 255.255.255.0
i've set orcon dns servers 60.234.1.1 and 60.234.2.2

but when i set the port forwarding on my router ( using 192.168.1.136 as ip address )
i still get this error with emule

Testing IP: 60.234.152.169 (60.234.152.169)

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

I think that maybe it's beacause Orcon doesn't provide static ip addresses?

2356 posts

Uber Geek
+1 received by user: 374

Trusted

  Reply # 69537 4-May-2007 20:05
Send private message

If your router supports UPnP then just enable it and use utorrent and the utorrent program does all the port forwarding by itself via uPnP. No need to manually port forward anything.

Thanks


4311 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 69538 4-May-2007 20:06
Send private message

Orcon provides a static IP by default. It doesn't matter whether you have one or not. What you need is a static IP from your router. Make sure you set the port to TCP and UDP when your forward it.

4311 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 69539 4-May-2007 20:09
Send private message

Switch uPnP off... If its on your port forwarding probably wont work. uTorrent recommends having it off.


21533 posts

Uber Geek
+1 received by user: 4386

Trusted
Subscriber

  Reply # 69616 5-May-2007 16:28
Send private message

bradstewart:

Switch uPnP off... If its on your port forwarding probably wont work. uTorrent recommends having it off.



uPNP is broken on so many pieces of kit they say this to reduce support hassles.

It works great with it when used with most netgear routers, not linksys, seems to die shortly after starting up. the http server for the config file just stopped responding soon after startup, so apps were hanging for ages when trying to communicate with it, and linksyses answer was the typical one of swap the box out for another one.

The problem will be the cascaded nat's that the OP has, cant do that with upnp, its one major shortcoming of the spec that there is no requirement for the wan interface of a upnp enabled nat device to look for another upstream one.




Richard rich.ms

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.