Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




28 posts

Geek


Topic # 14861 24-Jul-2007 12:50
Send private message

I visited my Ma in South Auckland on Sunday night, and wanted to view the Gingerbread Haka on Youtube, but no way would it play smoothly.
I used speedtest.net to ping the Auckland server, about 3M/12ms latency.
Tried the same for Europe (Amsterdam, Frankfurt) and the speed went down to 14K, with 350ms latency!!!
That is pathetic!!

Is this common with Xtra? Anybody else have the same problem in South Auckland?

Create new topic
2726 posts

Uber Geek
+1 received by user: 401

Trusted

  Reply # 79431 24-Jul-2007 13:38
Send private message

Its not just you, but I think its limited to certain sites when it comes to speed.
I have noticed myself Youtube is running awfully slow from Xtra (I'm on go large also), but some sites are still pretty fast e.g if I download the latest ATI Catalyst drivers from ati.amd.com I can usually max our connection (we connect at 2.3mb - Te Rapa Exchange in Hamilton -  and it runs at 250k a sec)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.