Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 185880 8-Dec-2015 20:41
Send private message

Hi Team, 

I'll try and be as detailed as I can here to help you help me. 2 weeks ago my modem decided to lose PPP connection. Ever since atleast 5 times a day at random times I lose PPP and have to raise the modem by either restarting or through the default gateway interface. This could be at 9am when there is not a single person using the connection. Other times its around 6-7pm when the connection is getting slammed with netflix and youtube. 11pm is another time it disconnects. 

To confirm, the DSL is up the whole time. I've confirmed dsl is still up with my ISP. PPP is being lost and then restarting modem brings it back. When using my connection normally it works perfect and then all of a sudden it disconnects. It might be 5hrs or 5mins into streaming. 

My ISP pointed their finger at my modem so I've since tried 2 different ones (DLINK VDSL) and (Netcomm VDSL) and the same thing happens. I believe it's a congestion issue but my ISP says there is no problem at their end and they have staff on my exchange and on the same service and it works fine. I asked them to log a Chorus job as I'm on a pure chorus line (not migrated to callplus) and Chorus said my line is fine. I could get a tech to come out but as the issue is intermittent the likelyhood of it happening infront of someone is slim. 

Recently (last few months) my vdsl has increased from around 33mbps to 42mbps which my ISP suggested could be a possible cause but as Chorus have looked and said there is no issue I'm a bit stuck. I've reconfigured my modem to match my ISP details, have tried to disable any fancy features in the modem. Ping tests look normal and tracerts don't look untoward. I'm currently running smokeping tests alongside my isp who are doing the same from their network. If this comes back with nothing then I'm not too sure what I'm going to do. 

I'm blocking Google's DNS and using private dns servers. I've tried it without these and the same issue arises.

Can anyone lay eyes on what might be causing this issue other than a congestion/thruput issue at the ISP end? I'm a bit lost as my isp and Chorus are both saying nothings changed and it's not their networks but clearly the PPP logs show otherwise. 





Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1443114 8-Dec-2015 20:43
Send private message

Might be location based so approx where are you located?



2 posts

Wannabe Geek


  Reply # 1443115 8-Dec-2015 20:44
Send private message

Hi, I'm in Wellington (Oriental bay) connected to the Courtney Place exchange. 

1386 posts

Uber Geek
+1 received by user: 134


  Reply # 1448237 10-Dec-2015 16:07
Send private message

It may be an issue with your line card.  See if you can get switched to a different line card.



Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.