Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


297 posts

Ultimate Geek
+1 received by user: 3


Topic # 191922 20-Feb-2016 16:45
Send private message

Before I get lynched by the family and lose the will to live, it would be great for some knowledgable folks to look over this and feedback. It's a continuation of a topic I started about 10 days ago. I've created a new one to try and tidy up the information to date.

 

Moved from ADSL to Fibre.  Issued with an N300 Netcomm Wireless router (NF5) by Actrix my ISP who I have been with for 10 years+.  General feedback from a number of people would indicate the router isn't the best

 

The router feeds the house via 1) wired to my desktop 2) wired to an unmanaged netgear switch that feeds a CAT6 patch panel and 3) wireless.

 

Was seeing random VOIP dropouts and also the router crashing and dropping internet and locking me out from admin menus. A reboot fixes this for a time.

 

Dropouts appear completely random - i.e one of the kids can be hammering it and downloading a 27gig beta game from another room through the switch and patch panel and all is well.  Middle of next day when everyone is at work or school and 'crash' at some point which i see when coming home.

 

New router issued. VOIP partially more stable but dropouts continued.

 

Moved up one level from Helpdesk and spoke to Actrix Customer Service Manager who convinced me all things would be fixed as they were moving from 2 degrees to enable in christchurch. That happened and no difference. Then they said the VOIP connection on the supplied router wasn't the best so they were looking at wiring the VOIP directly into the ONT.  However, that also appears to be somewhat experimental and I've now been told that's 4+ weeks away until they figure that out. They have tried some new wiring on a couple of installs but didn't appear convinced it was the solution.

 

First Question - How do other companies wire the old copper network back into the new fibre system ?   It seems actrix are having a real issue with this and working on a solution ??

 


Regarding the dropouts - So far have swapped out router, power packs, ethernet cables, running router on UPS and also unplugged the switch and therefore patch panel and fed the home wirelessly. I did manage to keep the internet up for a whole 150 hours. Plugged switch back in and brought patch panel back to life. All worked fine. Getting good speeds through the wired devices. 3 days later - internet falls over. 

 

2nd Question - What could it be with my smart wiring / panel or switch ( unmanaged ) making my router crash ? - If indeed it's that. On the other end of the panel wiring I have skyHD box connected, an Intel NUC for accessing netflix and the web on the telly and a desktop PC for gaming.

 

Final observation - the router runs warm. Even when it's processing a lot of data it doesn't get too hot.  I do however notice when it's crashed, all the lights are flickering away ( apart from the WWW light ) and it's hot - very hot. Almost like it's stuck in a loop. It won't respond to me trying to access it through its web interface.

 

3rd Question - Could it be the router is just absolute pants and investing several hundres dollars on another make will sort it

 

Where to ? - I'm trying isolation testing again i.e removing the switch and the patch panel / wiring.  I'm getting sent a third router by actrix as they can't/ won't do anymore. I'm left in this horrible limbo with a patchy internet service, no VOIP etc and no idea what else to work on to try and fix yet am paying handsomly for it.   I'm also considering buying a decent ASUS router - something like an RT-AC88U or equivalent to see if the cheap as chips model they send out is the culprit after all.

 

Thoughts and thinking greatly appreciated 

 


Cheers

 

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5527 posts

Uber Geek
+1 received by user: 249

Trusted
Geekzone
Lifetime subscriber

  Reply # 1496343 20-Feb-2016 16:45
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 

If you are posting regarding DSL speeds please check that

 

  • you have reset your modem and router 
  • your PC (or other PCs in your LAN) is not downloading large files when you are testing - you are not being throttled by your ISP due to going over the monthly cap 
  • your tests are always done on an ethernet connection to the router - do not use wireless for testing 
  • you read this topic and follow the instructions there.

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 

  • Your ISP and plan 
  • Type of connection (ADSL, ADSL2, VDSL) 
  • Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin) 
  • Your general location (or street) 
  • If you are rural or urban 
  • If you know your connection is to an exchange, cabinet or conklin 
  • If your connection is to a ULL or wholesale service 
  • If you have done an isolation test as per the link above 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 

I recommend you read these two blog posts:

 





I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



217 posts

Master Geek
+1 received by user: 44


  Reply # 1496393 20-Feb-2016 19:54
2 people support this post
Send private message

 

 

 

 

If i were you i would be looking to try a different router.

 

Is your network wiring new?

 

Does the internet completely drop off or just certain items e.g voip, wifi or only the machines plugged into the switch.... 

 

 

 

 

 

 





 

 

 

 

 


1565 posts

Uber Geek
+1 received by user: 399


  Reply # 1496400 20-Feb-2016 20:31
One person supports this post
Send private message

This one? http://www.geekzone.co.nz/forums.asp?ForumId=49&TopicId=191521

It didn't even reach multiple pages and you didn't seem to come back about turning off wireless.



297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1496420 20-Feb-2016 21:16
Send private message

Hi MadEngineer. Thanks for that. I just thought it better to summarise what had been done into easier reading but take your point . I did turn off wireless and ran it wired to my desktop ( only)   for a couple of days - no apparent issues other than internet withdrawal for the kids. I subsequently turned wireless back on and it ran for another roughly couple of days no issues. Turned on the switch and connected it to a couple of points on the patch panel - no apparent issues either for a while. When it went down I rebooted and had another good run for 4 days or so and over it went again. Doesn't seem to make a difference if it has patch wires in it or not. It either seems to crap itself constantly for 3 or 4 times in short succession then work fine for a bit then drop off intermittently.  

 

 

 

Ratsun81 - network wiring is new. I ran it all and help connect it up. It's in T568b standard but both ends of the cable are patched correctly and to same standard so I've been informed that doesn't make a difference.  So the VOIP is plugged into the router. It can come and go on random occurences and can sometimes be up for several days. Generally once it drops, it stays off now until a reboot at which time the green light and phone dialling tone reappear.  All machines go through the router - ONT feeds router - router feeds my desktop, switch ( to patch panel) and also wireless coverage. First thing I know about it is the kids telling me limited internet connection - I come through and router lights and switch lights still flashing away but I now have the little yellow exclamation on my desktop PC. I try to login to the admin page ( generally no issues prior) and it times out. Only thing to fix it is to reset the router.  I do see some things in the logs that surprise me at every startup as if there is an error, such as the following but they mean next to nothing to me. They may be purely informative ?

 

syslog: Failure parsing line 12 of /etc/udhcpd.conf

 

nat: No found Remote Admin mask !

 

Commander: WARN: NAT already running

 

OpenAgent: init_unfinished_task can't get task num.

 

syslog[3037]: bind: Address already in use

 

 

 

and then loads and loads of these while tis running and staying up

 

syslog[3037]: cache: 449 of 1249 mru expired, 800 remaining




297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1496500 21-Feb-2016 10:55
Send private message

This appeared in the logs this morning. It would appear to be the primary DNS for Actrix. MyIPv4 is set to automatically obtain a DNS so no idea why this is popping up. Googling doesn't help me understand if it's relevant or not. As you can probably guess, I'm past the reboot the router solution.

 

 

 

syslog[3037]: unexpected server: 203.96.16.35


1565 posts

Uber Geek
+1 received by user: 399


  Reply # 1496515 21-Feb-2016 11:56
One person supports this post
Send private message

Do you have another wireless router you could use to provide an AP while keeping wireless turned off on that NF5?  I've come across quite a few ISP provided routers that were running fine until the household started introducing wireless devices. Refreshing the web interface of one such faulty router from a PC and the router was fine but once a wireless device was connected the interface rapidly became slower and more and more corrupted till it died altogether.

 

When you see that exclamation mark, what is it complaining about?  Lack of internet connection (which windows tests by performing a dns lookup for dns.msftncsi.com and/or an attempt to open http://www.msftncsi.com/ncsi.txt) or loss of dhcp?




297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1496523 21-Feb-2016 12:42
Send private message

I've still got my old ADSL2 router somewhere I can use as well as soon to be three of the NF5's from actrix.  Re the exclamation mark. How would I tell if it's lack of internet or loss of dhcp i.e what's best way to check. 

 

If I make it down to pbtech today I may end up splurging a wad of cash on something regarded as decent. Currently looking at the ASUS RT-AC88U or the Asus RT-AC87U. 

 

Its now been up for 25 hours on wireless only for the household and me wired directly into it. 




297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1496592 21-Feb-2016 16:13
Send private message

So now running an ASUS RT-AC88U. If you don't mind I'd like to keep this alive until I know what the issues are. Will report back in a few days. Will run it wireless and wired to my desktop at this time.  Given it has 8 LAN ports I can also bypass the switch and plug straight into the patch panel as well, taking the switch out of the equation for testing.

 

Thanks again


1565 posts

Uber Geek
+1 received by user: 399


  Reply # 1496594 21-Feb-2016 16:41
Send private message

one sign of a dead or faulty switch is when all the port lights flash in unison which is also what happens when you have other serious network issues :)

 

but reading through your posts you've already elimited that as a fault -- ie you've seen the router lock up when the switch isn't connected?




297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1496609 21-Feb-2016 17:55
Send private message

Hi MadEngineer.  I've tried so many things it's getting hard to remember :)  I don't think I've excluded the switch completely. The router ran for a good few days on wireless to house and wired to my desktop beside it. I then plugged it into the gigabit switch and patched a couple of ports only. That all worked fine for a few days. I then patched some more ports and that also worked - for a few days then it crashed.  

 

Planning on running wireless only with my PC wired in for the next few days then will plug directly from back of router ( 8 x Gig Lan ports ) into the patch panel and if that all still works will then put the switch in between router and patch panel to see what happens.  Thanks for sticking with this.  

 

The new router is lighting fast on wireless on the devices around the house but it does run hot on the side where the WAN is connected. Might just be how its made.




297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1499462 25-Feb-2016 22:52
Send private message

 So..As an update.  New router has been running like clockwork on wireless to the home and wired to my desktop. I've tonight plugged it into the switch and am feeding 3 ports around the house from the switch currently.  What I did notice is all the lights on the active ports blink in unison alongwith the 'uplink' connection/port where I connect the router into.   There may be a little / very small diffference in one but they are pretty much all flashing identically 98% of the time. The flashing varies in speed but exactly matches the flashing above the router connection port. 

 

I only mention this given the post above which mentions "one sign of a dead or faulty switch is when all the port lights flash in unison"


56 posts

Master Geek
+1 received by user: 7
Inactive user


  Reply # 1499600 26-Feb-2016 09:57
Send private message

Why are you introducing the switch at all? If the router has an 8-port built in gigabit switch, why bother using a second switch? Sounds like unnecessary complication, and from what I'm reading the switch seems to be the faulty link here.


26772 posts

Uber Geek
+1 received by user: 6249

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1499685 26-Feb-2016 11:11
3 people support this post
Send private message

Are you sure you're not somehow creating a broadcast storm or loop?

 

 




297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1499915 26-Feb-2016 15:09
Send private message

Thanks for that. Why am I using a switch ?  As I have a 24 port patch panel with generally around 20 connections into it and around 12+ ports being used around the house at any given time. To date I've not brought them all online however. It's a 16 port Netgear Prosafe Switch - gs116 v2.   Given the router also sits about 5 metres from the panel, I'd rather string 1 ethernet cable into the cupboard where the above all sits and not 7. 

 

Re the broadcast storm - I thought of that and basically read it's like a DDOS from inside the network.  I'm not sure how I could have created that given I don't have any loopbacks or multiples switches. Connections are Fibre to ONT.  ONT to Router. Router to Switch. Switch ports to various ports on the Patch Panel.  So there is only one switch in the process and the only things plugged into the other end of the patch panel are laptops, gaming desktop, Skybox HD, an intel NUC that I access netflix etc from , a smart tv and an XBOX 1 ( that I noticed last night isn't registering as a Gigabit connection  - 1 flashing light above the switch port instead of 2)  .  I have a different DNS on the intel NUC in order that I can access unblock us. Other than that ??  

 

I'm gonna pop off the top of the switch tonight to check for bulging capacitors as that seems to be a common thread in some older netgear switches.   If it doesn't fall over in the next few days I'll bring more of the ports online.

 

Why am I fault finding? As I'm an idiot who doesn't sleep at night knowing something doesn't work :)  It may have been the supplied router all of the time but then again it may not hence the ongoing testing.

 

 


1894 posts

Uber Geek
+1 received by user: 369

Subscriber

  Reply # 1500040 26-Feb-2016 17:23
One person supports this post
Send private message

I think it probable that some sort of compulsive disorder is seen in most of us here!! It just has to work right, eh.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.