Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Nightwyrm

588 posts

Ultimate Geek

Trusted

#21190 18-Apr-2008 11:30
Send private message

This may be in the wrong forum but happy for this to be moved where appropriate.

My work provides remote access through the use of smart card security and a Cisco VPN Client.  One of my colleagues is having issues with hers in that it can't establish the VPN tunnel when the secure connection is being created on broadband (no issues with authentication - we've checked with dialup).  The VPN client is preconfigured for us and requires no tweaking (apparently).

She's using the same model laptop as me (Dell D600), the same modem (Linksys WAG200G), and the same ISP (Xtra), and I'm not getting any issues.  The only difference in our setups is that I've upgraded the firmware in my modem whereas hers is out of the box.  She's going to try upgrading the firmware tonight and see if that works (otherwise I'll try her laptop on my connection).

Our technical boffins reckon it may be the modem but then I can't see why mine would work and not hers in that case.  Is this a familiar issue to anyone else?




Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.

Create new topic
bok007
76 posts

Master Geek


  #124754 18-Apr-2008 14:16
Send private message

Yep - it's the modem firmware - seen it 100's of times using VPN software

geekiegeek
2503 posts

Uber Geek

Trusted
Subscriber

  #124784 18-Apr-2008 15:46
Send private message

Cisco VPN also doesnt like software firewalls such as Zonealarm etc. if she has one of these try disabling it.




Delete Social Media

 


My thoughts are my own and are in no way representative of my employer.


 
 
 
 


CYaBro
3343 posts

Uber Geek

Subscriber

  #126857 28-Apr-2008 18:07
Send private message

Yep Modem firmware/setting.
Seen it in the WAG325Ns as well.

Update the firmware and try again or go to the Port Triggering page and put in port 500 TCP/UDP and it should work too.

Nightwyrm

588 posts

Ultimate Geek

Trusted

  #126963 29-Apr-2008 07:47
Send private message

Twas definitely the firmware.  No problems once updated.





Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.