Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


# 215554 2-Jul-2017 17:34
Send private message

Hey guys, wonder if anyone can offer some advice on this.

 

Recently over the past month we have been getting some serious connection/stability issues with Lightwire to the point where we are unable to load anything online, i.e. something as simple as googles homepage.

 

We are a Rural plan with a dish installed.

 

Multiple speed tests have been done with varying results e.g:

 

 

 

 

The first 2 months on Lightwire were fine, with 20/10 speeds and no hint of any issue trying to do daily things. But over the past month, this has been happening and i have literately done everything i can possibly think of to eliminate any issues on our end. 

 

From trying:

 

- 3 new routers (WAN connections to the dish)

 

- Full router resets and firmware updates

 

- Different PC's (wifi and ethernet)

 

- OS reinstall's

 

- Different ethernet cables to the dish

 

 

 

Lightwire have been contacted and have already come on to the address and replaced the dish with a newer model. At the same time the tech also re-pointed it to a closer/newer tower. But im not having any luck resolving this.

 

Any advice here would be preferred on what to look for/do.

 

 

 

Chorus's $10k quote for fibre at my address is looking better daily :\


Create new topic
443 posts

Ultimate Geek


  # 1810562 2-Jul-2017 18:27
Send private message

light wire usually use ubiquiti radios, so i doubt it would be that, if you have replaced the cable between the radio did you notice the led indicators on the side? how many were lit up? what model of radio is it?, try a different speed test server and see what your results are, if you could get in the the management interface of the radio you would be able to see the link stats between the radio and the remote site, if its got good signal you could pretty much rule out the alignment causing the problem

 

 

 

(edit) also try connecting directly to the radio and do a speed test there, are you using wifi or a cable for your speed tests?

 

 


1 post

Wannabe Geek


  # 1810866 3-Jul-2017 13:23
One person supports this post
Send private message

Hi Razorfoot,

 

I'm Craig and I work for Lightwire. Sorry to hear you've been having stability issues on our network - that's no good.

 

It sounds like you've got quite a bit of ticket history with us. I'll drop you a PM to get your ticket info and we'll see if we can escalate your issues up the stack.

 

Cheers


 
 
 
 


19 posts

Geek


  # 1812433 4-Jul-2017 11:30
Send private message

Sounds like you have done more than your fair share of L1 troubleshooting expected from a customer. Leave it up to Lightwire to resolve this.

 

Alternatively if Spark have rural wireless in your area you could give them a go since they have their own LTE cell towers seperate to Vodafone RBI ones.


Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.