Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1828 posts

Uber Geek
+1 received by user: 215
Inactive user


Topic # 27043 11-Oct-2008 21:25
Send private message

can anybody tell me if they have had any sort of success in getting a Vodafone supplied Huawei SmartAX mt882 woking with and other isp than vodafone/ihug. I can get the one i have to connect to the exchange but thats it, it wont go out on the net at all and it's rather frustrating as it gets a realy good sync rate as compaired to my speedstream 4200 or the dynalynk rtl1320 and is alot more informative about the connection too ..

So if you got one to work with another ISP then please tell

Create new topic
365 posts

Ultimate Geek
+1 received by user: 2


  Reply # 170652 11-Oct-2008 21:45
Send private message

Hi there,

I've got a Huawei MT882 and can get it to work with Orcon, with no problem at all. Perhaps it's something wrong with your unit, or your ISP?




1828 posts

Uber Geek
+1 received by user: 215
Inactive user


  Reply # 170657 11-Oct-2008 23:13
Send private message

my isp is orcon aswell what firmware i was wonder if they were locked to vodafones network but as you say yours is workin then i must be able to get mine to go its pain in the butt as i haven't had this problem befor with any modem/router i have used it was just a matter of pokin in the username and password and just makin sure the setting were right and of i'd go but this thing man i've tried all that i'll more of a play with it later see if i can get it to work

 
 
 
 


365 posts

Ultimate Geek
+1 received by user: 2


  Reply # 170658 11-Oct-2008 23:38
Send private message

I'm not sure what's wrong with your modem, but here's a screenshot of my modem info if it's any help.




1828 posts

Uber Geek
+1 received by user: 215
Inactive user


Reply # 170660 12-Oct-2008 00:01
Send private message

thats exactly what mine is Frown go figure its got me bamboozled at present hmmm mayby i'll just hit the damn thing with a hammer till works lol

365 posts

Ultimate Geek
+1 received by user: 2


  Reply # 170663 12-Oct-2008 00:15
Send private message

Oh by the way, I should mention that when I first got switched to Orcon, my connection just worked without any need for changing my username. But I've changed my the username now to the standard Orcon format, i.e. username@orcon.net.nz

Have you got another modem that you can test the line with? I guess this is a stupid question since you can logon to Geekzone now. hehe

I'm on Orcon+ (LLU) service... are you on the Telecom-wholesaled, or LLU?



1828 posts

Uber Geek
+1 received by user: 215
Inactive user


  Reply # 170675 12-Oct-2008 05:38
Send private message

lucky buggar on orcon+ llu i'll not see that till sometime near the end of next year if at that

um you know i got the damn thing to work and all it took was a reset to factory defaults the only thing i did'nt think to do lol

it seems to sync realy well but the through put is lousy both my other modems strugle to sync at anything over 3mbps but this thing syncs at over 4mbps everytime i reboot it ahwell guess i'll stick with it for now see how things go

cheers for the help tho

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.