Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7 posts

Wannabe Geek


# 41606 19-Sep-2009 17:43
Send private message

Hello,


Just wondering if anyone have successfully used a Cisco 800 series (850s or 870s) with ADSL or PPPoE through Fibre?


My problem would be some websites have problems loading correctly and timeouts.


I tried changing the Dialer interface MTU and IP MTU with TSS size.


Anyone having similar issues?


I can provide config if required.


Thanks,
Tira

Create new topic
2364 posts

Uber Geek

Trusted
Subscriber

  # 257271 21-Sep-2009 00:44
Send private message

Are you using infinite fibre? an entry level vector service delivered over PPPoE ?

222 posts

Master Geek


  # 257284 21-Sep-2009 09:12
Send private message

I have used a Cisco 857 and 877 with ADSL and also a 1721 with PPPoE. Using DSL there is no need to change the MTU, but with PPPoE on the dialer interface used the commands "ip mtu 1492" and "ip tcp adjust-mss 1452" - can confirm this does work. Sounds like you've already done that though!

One option would be to try a ping using the don't fragement option and seeing if the mtu is actually smaller than 1492.

 
 
 
 




7 posts

Wannabe Geek


  # 258381 25-Sep-2009 16:37
Send private message

Hi,


Thanks for the reply.


I did 1492 for IP MTU and 1452 for TSS.  I still can't open http://yahoo.co.nz/ and http://techrepublic.com/ properly, most of the page won't load properly.


I can post config if requested.

204 posts

Master Geek


  # 258462 26-Sep-2009 00:48
Send private message

Config? Please ## out sensitive info.




I would love to change the world, but they won't give me the source code

#BOFH



7 posts

Wannabe Geek


  # 258571 26-Sep-2009 16:06
Send private message

*Edit*

Deleted config.

204 posts

Master Geek


  # 259174 28-Sep-2009 22:48
Send private message

Thanks, can you confirm what DNS you're using. i.e. is there a DNS server on the lan.
Also, can you please post a trace / ping from the router for a website that doesnt work?




I would love to change the world, but they won't give me the source code

#BOFH



7 posts

Wannabe Geek


  # 259790 30-Sep-2009 16:38
Send private message

Hi!

Yes we do have a DNS server (2003 SBS).

But after playing around with the settings (DNS), it worked.

What I did was changed our Primary and Secondary DNS "OpenDNS" to our local "ISP DNS" and websites started to laod up correctly.

Maybe OpenDNS doesn't like me. :-P I've been using it for a long time but never had this problem before.

But thank you for the effort in helping me solving this odd problem, really appreciate it.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.