Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




21 posts

Geek


#44283 26-Oct-2009 16:38
Send private message

Hello

Basically, i have the telecom supplied Tompson ST536v6 modem which honestly i find too work quite well. I also have an xbox 360, 2 ethernet wired pc's, and a laptop. Now originally i only used a network switch too hook all these up and it worked very well. Xbox live still does and connects no dramas and i can connect to my friends and play game.

Since i bought the laptop i also got a Belkin F5D8236-4 wireless router. All works well with that except the xbox. I can connect too xbox live, can connect to 50% of most games and people. NAT test comes up as Open and reports no issues. If i bypass router and plug xbox straight into modem, then it goes back to normal.

Heres what i have tried:
Firewall on and off
Upnp on and off
WAN ping blocking on and off
Port forwarding (Also tried port forwarding from the modem to the router)
DMZ

Anything to do with using a static ip causes this issue too get worse, only way it remotely works well is with it all set too automatic on the xbox. And even then i cannot connect to my local friends. The only real way i can make it work is plug the xbox straight into the modem (obviously impractical for me).

Telecom defaults the modem to PPPoA, and the router is set to 'dynamic'. I think somewhere in there lies my problem, as it seem to be some sort of translation problem. But when i try set too pppoe on the router as the telecom tech suggested, it wont accept the username and password. So my big question is, should the modem be on pppoe or pppoa? And should the wireless router be set to pppoe or dynamic or what? All i want the dam router to do is act as switch for the wired pc's and xbox.

Any help would be majorly appreciated as i've spent weeks/months trying to sort this.


Create new topic
84 posts

Master Geek
Inactive user


  #266941 26-Oct-2009 17:28
Send private message

Try manually entering in values into wireless router rather, thats worked for me in order to automatically obtain settings for UPNP devices.

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.