Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




89 posts

Master Geek


Topic # 5205 9-Oct-2005 08:51
Send private message

I've had the new Woosh phone service up & running for a few weeks now. I've found the service great and working really well. It is saving me money for sure. On Telecom I used to have my number customer linked because I have moved out of the exchange area my original number was for. This cost $22.50 monthly customer link fee plus 5 cents per minute on the calls linked thru. Total about $80 per month. Woosh allow me to use my old Telecom number for free with no per minute charge for received call.

Great!

Anyway the only really issue I have is the way caller ID works. I've asked Woosh about this and no one seems to know about it. It seems the Caller ID information differs from they way Telecom do it in that there is no time/date information in there. My caller ID unit has its clock & calander set by the 1st incomming call. Now I can manually set the time & date on my phone but since I am on Woosh it keeps getting reset back to 12:00 01 Janurary. If I receive a call from a private number the time setting remains. On any other call the date reverts back to 01 January after the call.

The phone I am using is a Uniden FP106.

If anyone is not experiancing this perhaps due to using a different model phone? Or is anyone able to offer any potential solution. I can't see when calls came in now because I can't rely on time & date stamp info.

Create new topic
3000 posts

Uber Geek

Trusted

  Reply # 21268 10-Oct-2005 21:26
Send private message

hmmm interesting.. i'll have a play myself. I have a fancy cordless phone attached that also shows a Voicemail icon on the screen of the cordless and the caller ID for call waiting calls!,

obviously stuff that Telecom does not support on it's archaic NEAX exchanges.

Caller ID is sent through as a string of data between the first ring and second ring on a Telecom system so i'll have to check how the gateway does it!

3000 posts

Uber Geek

Trusted

  Reply # 21275 10-Oct-2005 21:43
Send private message

Yes it does come up as random time on the 01/01
Bad problem is reset my phones time too...

I suspect it's the time after the gateway has been turned on for. I have had it on for 10 hours (since I left for work) and the time is 10:30AM

oh well, one downer for it.

 
 
 
 




89 posts

Master Geek


Reply # 21290 10-Oct-2005 23:28
Send private message

Suddenly this problem seems to be gone. My phone clock was up to the 6th of January. I think it had been 6 days since re setting my gateway. So I reset it now to test if the date would revert to Jan 01. To my surprise it is now displaying the correct time & date for the 1st time since I have had it. Even when I purposely reset the phone to an incorrect date & was set back correctly on the next incoming call.

Perhaps Woosh have just done something at their end to right this. Good news.

3000 posts

Uber Geek

Trusted

  Reply # 21293 10-Oct-2005 23:43
Send private message

My gateway just malfunctioned madly (the voice lights wree flashing hard out and there was no call bandwidth so it was doing something!) and after another reset now the problem is gone!!!!! Woosh guys must be bored at the helpdesk and reading this ha ha ha ha.

All good!



89 posts

Master Geek


  Reply # 21294 10-Oct-2005 23:52
Send private message

paradoxsm: Woosh guys must be bored at the helpdesk and reading this ha ha ha ha.



I was thinking the same thing. It look like they have turned their clock on, pitty they have not yet adjusted it for daylight savings.



89 posts

Master Geek


  Reply # 21295 11-Oct-2005 00:03
Send private message

While on the topic of caller ID I've noticed today that with restricted numbers I often still get the first 4 didgets of the number. My phone allows for 16 characters for the caller name display.

For a restricted number the display reads:

RESTRICTED§9XXXX

Where X represents the actual calling number.

3000 posts

Uber Geek

Trusted

Reply # 21297 11-Oct-2005 00:23
Send private message

ooooh. really!!!! this looks like it could be useful..

i'll do some testing (phoning from work who LOVE making all our numbers "restricted" >:-\ )

Did come testing...

From 027
phone come up with RESTRICTED_272990000
from 021
phone come up with RESTRICTED_212600000 Landline
Don't have one!!!!

though i noticed that from my 021 the number had all sorts of problems, the 021 would tell me "network busy" to playing a worrying message once "this account is disabled" from the woosh end. to finally after 10 tries the call went through.. i might need to get this looked at. the 027 worked flawlessly 5 times.

3000 posts

Uber Geek

Trusted

  Reply # 21298 11-Oct-2005 00:44
Send private message

Okay there is an alarming rate of failed calls from the 021 network. this is one to refer off to the techs. I have some mates over tonight and we all tried calling the woosh number.. All good from the 027's (and one 025 dear god!) but luckily got 3 calls success out of about 30 from the 021's.



89 posts

Master Geek


  Reply # 21299 11-Oct-2005 00:45
Send private message

Yes I got RESTRICTED§98135 from someone calling in Glen Eden.

3000 posts

Uber Geek

Trusted

  Reply # 21300 11-Oct-2005 01:02
Send private message

Okay I think I hav sussed the problem.. Vodafone must be re-routing all their calls exactly the way I do the bulk of mine... Over to Australia and back.

(I make 6c a minute calls from my mobile thanks to this little system, that's a lot of talking!!!)

Saying that i did notice that they from sometime last year speaking to thir Customer services sounds like I making an international call and their caller ID when they phoned me back today the number came through and some really strange number like a switch or a generated number.

(you can't notice the difference between local switching and international switching where there is a mobile involved so no one really notices any change.)

Today I was emailed from a company in Australia to tell me that that my phone number wasn't working (why I restarted the gateway 12 hours ago). and thought nothing of it.

I have tried using a special network facility I have (I make a special call to australia and a switch there makes an outbound call for me as though I was sitting in the Gold Coast calling to NZ) and I'm getting the same problems, only very few calls connect.


hmmm.. an interesting one. More testing is needed as this almost cost me a job today. (and vodafone deleting my voicemail and replacing it with a voice that says "this number is not listed" certainly did not add to the proffesionalism)

BDFL - Memuneh
59430 posts

Uber Geek
+1 received by user: 10647

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 21307 11-Oct-2005 08:29
Send private message

paradoxsm: Okay there is an alarming rate of failed calls from the 021 network. this is one to refer off to the techs. I have some mates over tonight and we all tried calling the woosh number.. All good from the 027's (and one 025 dear god!) but luckily got 3 calls success out of about 30 from the 021's.
I take you are talking directly to Woosh on this one?

We do have some Telecom and Vodafone people lurking around, but since this forum is for Woosh users, I doubt any would read it here. And I am not aware of any Woosh person reading this - yet.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.