Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


Topic # 56705 21-Jan-2010 12:55
Send private message

SO. Im having problems with my internet and Im not sure if its the ISP (telecom xtra) or if its the modem + router setup Im using... I have a Thomson speedtouch 530 modem and a cisco linksys WRT120N wireless router.

THE PROBLEM:

So, web pages like this work fine and are loading fast. Youtube is as fast as ever. Downloading and uploading is normal. BUT, applications like msn messenger and xfire (an instant messaging service for gamers) either dont login, or when they do, they have problems staying logged in. ALSO I have a playstation 3 and I cant connect to the playstation network, error messages like 80710B23 and 80710092 appear. OR when I can connect games dont work online (e.g modern warfare 2 comes up with messages like communication with activision servers has been interrupted).


THE SOLUTION:

I have no idea. So please help me fix this problem. Im thinking of changing ISP's as this has been an ongoing problem...

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 291865 21-Jan-2010 13:05
Send private message

With the thread title just " help " not many people will be interested also this is against FUG

6041 posts

Uber Geek
+1 received by user: 159

Trusted

  Reply # 291866 21-Jan-2010 13:06
Send private message

Hi, how have you got the WRT connected to the modem, via the WAN port or the LAN port, if the former then you are probably suffering from double NAT issues.

And yes we could all do with some help and most of us beyond help, so that title might not get you noticed

Cyril

 
 
 
 




16 posts

Geek


  Reply # 291876 21-Jan-2010 13:24
Send private message

OK sorry if I broke the rules this is my 1st post...
The WRT is definitely connected through the right port, or else the installation instructions are incorrect. Also I doubt this is the problem as I was having connection issues before I got the new cisco router installed for increased range...

776 posts

Ultimate Geek
+1 received by user: 176

Trusted
Snap Internet

  Reply # 291877 21-Jan-2010 13:25
Send private message

Update the Firmware on your Linksys device and/or turn off UPnP.




Snap

0800 BROADBAND (276 232)
www.snap.net.nz

@SnapInternet on Twitter
Snap Internet on Facebook

Our Social Media Team:
^RO Ricky - Technical Lead
^AT Ashleigh - Retail Marketing Coordinator



8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 291903 21-Jan-2010 14:03
Send private message

Classic case of double NAT, basically you need to setup the two devices in WAN bypass mode.

This guide is decent and easy to follow:
http://forums.whirlpool.net.au/forum-replies-archive.cfm/933517.html




16 posts

Geek


  Reply # 291905 21-Jan-2010 14:09
Send private message

I dont have 2 routers so it cant be double NAT

8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 291907 21-Jan-2010 14:12
Send private message

N3verCont3nt: I dont have 2 routers so it cant be double NAT


The speedtouch 530 does NAT and DHCP... it's a modem/router.

Follow the guide in my earlier post (I added a link) if you want to get it all working smoothly.

Also if I recall correctly the 530 is a ADSL1 only device, you might want to look at upgrading to an ADSL2+ capable device if you ever want your line to sync at more than 8Mbit (ie: after your area is cabineted).

You can use this link to find out what exchange/cabinet your address is connected too:
http://www.telecomwholesale.co.nz/maps




16 posts

Geek


  Reply # 291911 21-Jan-2010 14:20
Send private message

thanks alot for the help ragnor, ill see if this works


*update*


wait, the guide says to disable the primary router and enable the secondary router... But how do I do that if i only have one router???


*update*


i tried downloading a firmware update for the speedtouch 530... and it says it didnt find any speedtouch device on the network

6041 posts

Uber Geek
+1 received by user: 159

Trusted

  Reply # 291961 21-Jan-2010 16:18
Send private message

Hamish, I recommend that you disable the DHCP server in the WRT120, you also may need to change its LAN address from 192.168.1.1 to say 192.168.1.250. As I remember the Thompson will have an address like 192.168.1.254 (I may be wrong, been a while since I have seen one) so .250 will be fine, where as .1 will clash with the Thompsons DHCP server.

Cyril

8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 291977 21-Jan-2010 18:00
Send private message

N3verCont3nt: thanks alot for the help ragnor, ill see if this works

wait, the guide says to disable the primary router and enable the secondary router... But how do I do that if i only have one router???



In your case

modem/router = Thomson Speedtouch 530 = primary router
wireless router = WRT120N = secondary router

I suggest reading that guide again closely... because step #2 tells you to change the lan ip address and disable DHCP in your secondary router ie: the WRT120N.. this is basically what Cyril is saying also.



16 posts

Geek


  Reply # 292001 21-Jan-2010 19:00
Send private message

ohh I get it now, thanks a bunch

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.