Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Winter Dragon

22 posts

Geek


#11775 11-Feb-2007 14:07
Send private message

PSU: 520W
FANS: 5x 80mm
MOB: Asus K8N 32/64 (Socket 754)
CPU: Athlon 32/64 xp3000+ (Socket 754)
RAM: Legend DDR400, 2x 512MB Dimms (one single, one double)
IDE HDD1: Western Digital 7200rpm 120Gb ATA-133
IDE HDD2: Western Digital 7200rpm 160Gb ATA-133
IDE Removable HDD Rack: + Western Digital 7200rpm 250Gb ATA-100
AGP Video: 6800GS 256Mb
PCI Sound: Soundblaster Audigy
PCI Network: DSE 10/100/1000mbps card

I'm using Windows XP Pro SP1 build, with dx 9.1c and nvidia drivers 68.x (the latest drivers out have caused 100% cpu usage when playing video files, but the older versions work fine)



>>> This setup has been working *absolutely* fine for the past 18 months. I have never had the following occur. <<<


 

NO DISPLAY, SOLID AMBER 'HDD' LIGHT ON STARTUP, NO BEEPS.

I un-installed a game called "Medieval Lords: Build, Attack, Defend" and like many apps it advised I needed to perform a restart. I did this immediately. No display showing (monitor on stand-by mode) with a solid amber 'hdd' light (the light that usually denotes hdd activity) - no beeps but I decided to start by checking my video card.

- Swapped AGP video card with budget 4mb PCI one. No change.
- Checked motherboard for power. Green LED (always been on in the past) still on. Fans are spinning.)
- Cleared CMOS by moving jumper to pin 3, then back again. No change.
- Uplugged ALL IDE devices. Should display BIOS version and give option to enter bios. Still no display, HDD light still solid.
- Removed both Memory DIMM modules, tried one at a time in all 3 RAM slots, before putting both back in. No change.
- Removed PCI cards. (IDE devices still un-plugged) -- Basically minimal power now. No change.
- Removed CPU, cleaned the fan and re-seated it. No change.
- Disconnected ALL power cables and fan plugs from the motherboard, plugged in the power plugs for motherboard. No change.
- Added fan plugs back to motherboard. No change.


At this point I feel it could be a naffed motherboard, or a damaged CPU. Is there anything further I can do to rule out any other bits of hardware as being the problem? My next plan was to test my cpu on another socket 754 motherboard, but I don't know anyone who has one, (my mates use PCI-E 9xx socket motherboards and I need a 754 with AGP slot) -- I would like to try another cpu on my motherboard too but... there is a risk that if my motherboard is faulty it might damage any other cpus I try to add.

Is there anything more to be said for this problem and a solution? I'm out of ideas.

Create new topic
Winter Dragon

22 posts

Geek


  #61144 18-Feb-2007 15:40
Send private message

Come on! Someone else must have had or is having the same problem. You can't tell me I'm the only one.


- Swapped 520W psu for 450 psu. No change.
- No video cards in AGP or PCI slots (motherboard should beep if no video card present) - no beeps. No change.


It comes down to CPU or Motherboard. Does the motherboard generate the beeps via the CPU?

IF yes, then the cpu is the problem.
IF no, then the motherboard is the problem.


Please, give me something!


rscole86
4411 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #61145 18-Feb-2007 15:59
Send private message

If no-ones replying it will be because they havnt had this problem before. So unless you ask for everyone to reply with a NO then expect few or no replies if no-one is able to help.

Have you looked at the manual for your motherboard to see if there are any clues in there?

On the motherboard there is a connector for joining the motherboard to a speaker so that you can hear any beebs, is this still connected, or was it ever connected?

 
 
 
 


Winter Dragon

22 posts

Geek


  #61147 18-Feb-2007 16:19
Send private message

RE: Lack of replies - Just a frustrated individual here. I'm sure we all have days like that.

RE: Speaker & Manual - Speaker is connected and used to beep once on bootup. It hasn't beeped at all since this incident. The manual has so far proved un-helpful in narrowing down the cause of my problem, I've contacted tech support to see what they have to say.



freitasm
BDFL - Memuneh
68890 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#61152 18-Feb-2007 17:48
Send private message

Most motherboards will emit a series of beeps in cause of a fault, or a single beep on sucessful POST. Since your post says it's not beeping and you confirmed the cable is still plugged, I bet on a faulty/dead motherboard.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletcricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Fossie
1240 posts

Uber Geek

Trusted

  #61360 20-Feb-2007 20:07
Send private message

I had a gigabyte k8ns board die in December. However I get NOTHING no fans, no beep, no lights....

grant_k
3539 posts

Uber Geek

Trusted

  #61376 20-Feb-2007 22:07
Send private message

Winter Dragon:

It comes down to CPU or Motherboard. Does the motherboard generate the beeps via the CPU?

IF yes, then the cpu is the problem.
IF no, then the motherboard is the problem.


Please, give me something!


OK, here's an explanation that might help...

If you don't hear any beeps at all, it can be one of 2 things:

1)  The motherboard has completely failed to the point where it doesn't allow the CPU to come out of reset i.e. the CPU is unable to execute the BIOS and hence is unable to produce any beeps

2)  Just the CPU is faulty


My money is on possibility (1).  In 20 years of working with PCs, I can count the number of faulty CPUs on the fingers of one hand.  It is EXTREMELY rare to have one fail although I would never say never.

You have already done all the obvious steps like taking the RAM out and swapping between DIMMs/Sockets etc.  In short, you have eliminated pretty much all the suspects leaving just the motherboard and CPU.  As I say above, my money is on the motherboard.

Have a look around and hopefully you can find an older mobo for sale which is compatible with your CPU and has an AGP slot.

Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.