Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




111 posts

Master Geek
+1 received by user: 8


Topic # 127134 31-Jul-2013 09:04
Send private message

I was trying to send some photos from home to work (Auckland to Auckland) yesterday but the photos kept failing to load. I had a look in the Details link on Gmail (bottom right of Gmail screen). According to that I was accessing Taiwan for my mail: 'This computer is using IP address 2001:c08:3700:ffff::9009. (Taiwan)'.

It's still doing it this morning. Is this normal?

Filter this topic showing only the reply marked as answer Create new topic
3834 posts

Uber Geek
+1 received by user: 234

Trusted

  Reply # 869095 31-Jul-2013 09:43
Send private message

Change your gmail password, check which apps have access to your gmail account via your smartphone or tablet and remove the one's that you do not use anymore. Try a different browser as well.




Do whatever you want to do man.

  

14293 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 869100 31-Jul-2013 09:55
Send private message

That's an IP6 address, I wonder if that's playing a part in things? Can you try with IP4?




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


 
 
 
 


6372 posts

Uber Geek
+1 received by user: 321

Trusted
Subscriber

  Reply # 869105 31-Jul-2013 10:00
Send private message

There is an option to log all computers off in the same screen that you found the current IP's in, log all off, and change your password to the account, sounds like someone has accessed it.

Cyril

2745 posts

Uber Geek
+1 received by user: 372

Trusted
Lifetime subscriber

  Reply # 869134 31-Jul-2013 10:43
Send private message

It could be your photo uploader that used the Taiwan address. What photo uploader did you use?




My views (except when I am looking out their windows) are not those of my employer.



111 posts

Master Geek
+1 received by user: 8


  Reply # 869148 31-Jul-2013 10:55
Send private message

Tried IE and same problem. Tried Chrome and it connected locally.

Then I remembered I was using an IPV4/IPV6 tunnel (thank you Timmmay). Checking that showed that it was using a server in Taipei. So I changed to one in Montreal and it seems to have fixed the problem. Now Gmail connects locally. Also starts and closes down a lot quicker. It had become quite slow recently.

Thanks all.

14293 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 869156 31-Jul-2013 11:10
Send private message

Or you could turn the tunnel off...




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.