Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

313 posts

Ultimate Geek
+1 received by user: 6

Topic # 129427 15-Sep-2013 17:40
Send private message

Hey guys. Hoping somebody can point me at the cause prior to me dropping the box on its side from a great height 

Home built PC about 4.5 years old. Kids machine used for gaming and homework. Running Win 7. It's has an ASUS P5Q PRO motherboard, Intel Core 2 Due E8400 and 4GB Ram. Usual HDD and optical drive and decent GFX card as well.
All running fine until about 3 weeks ago when I heard the fans in it powering along at full pelt late at night-it sounded like a turbo prop trying to take off. Was about to chew the kids out when I realised they HAD shut it down earlier using normal routine but screen said Digital Power Saving Mode. Had to power it down by keeping power button pressed in for 5 secs as couldn't access screen or keyboard etc.

Everything working okay until today when they powered it on from cold and Digital Power Saving Mode appears on the LG monitor and the monitor powers back down to standby. 

So far have tried the following... 

Swapped out the gfx card for a basic one I had lying around - same issue
Different digital cable...When I pull it out the monitor says " Please connect cable" so its getting some type of signal.
An analog cable...Now says " Analog Power Saving Mode" 
Different monitor - Same issues. Its a Viewsonic instead of an LG but says " No Signal" instead of digital power saving etc

Need to shut it down by holding power button given I can't access screen etc.

Have also noticed when I press the power button on the front to boot it up - and it's NEVER done this before...everything starts up for about 2 seconds, blue power light on front of case lights up, fans start to spin up, HDD cranks out a bit of a noise ? and then the blue front light goes out, fans slow down and it slowly dies for about 2 seconds then blue light on front flicks back on and it kicks back into life and seems to run continuously after that. However, still got the issue getting a signal to the monitor.

I'm guessing at a rough push that it may be power supply related. The only other things I can think of is CMOS battery ?, motherboard or HDD is goosed ? 

Thanks for any tips or advice. Appreciate remote fixing isn't the easiest.


Create new topic
1902 posts

Uber Geek
+1 received by user: 488

Lifetime subscriber

  Reply # 895988 15-Sep-2013 18:15
Send private message

I'd work backwards from a) no signal at monitor and b) no improvement with changed video card.

Presumably you've already visually checked that the slots are clean and there is no sign of shorting/burning at connectors, on boards or in PSU.
Try video cards in the other PCIe 2.0 x16 slot.
It's unlikely but possible that both cards have a problem as the replacement wasn't actually confirmed to be working. So I would try them in another computer before I went crazy looking at other stuff.

I'd be surprised if it was the HDD but you can also check that in another system.

Most of the other stuff is difficult to do without a display:
I'd also look at the CMOS/BIOS. Check the BIOS settings or even reset to the defaults. You should be able to reset without a display because the keystrokes are usually documented in the motherboard manual.
A driver problem can look like a motherboard/bus problem but you it's presently too difficult to (re-)install the latest chipset drivers from Asus.

Re the different startup, I've seen similar but not exactly the same due to motherboard and PSU faults.

313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 896090 15-Sep-2013 22:35
Send private message

Hi Hammerer

Replacement ( cheap and low power) GFX card works fine in other PC. Monitor working fine as is cable so can exclude them.

Tried the working card in another PCIE slot on the problem machine- same issue.

The ASUS P5Q Pro MB doesn't have onboard speaker or onboard graphics so can't use the beeps to help or remove vid card from scenario altogether. I'm not even sure if its posting correctly as I don't get any bootup screen or bios versions etc. Just the power saving comment onscreen.

Last resort I'm thinking of is stripping the board and bits from the machine, sticking them on cardboard and try to run it outside of case to eliminate shorts.

I could also strip out the PSU and check voltages etc but that will be a strip down job. The PSU is running 6 fans as well so may pull them prior to trying again.

One of the symptoms when it didn't shut down and displayed the onscreen message was the GPU fans on my ASUS card running at full speed. Sounded like a plane on the runway.  I've since read that can be caused by wrong timing in the RAM settings. Not touched that in 3+ years so unsure if that could or would be the cause.

If I short the jumpers for wiping the CMOS settings, what's worst case scenario if I can't get anything onscreen to adjust?  Will it completely goose the system ?

Thanks again


1889 posts

Uber Geek
+1 received by user: 316

  Reply # 896163 16-Sep-2013 08:37
Send private message

Based on what I've just read, you've narrowed it down to either a power supply issue or a motherboard issue. Check the voltage from the 4-pin connector. I think you have a bad board at this stage. Strip away the hard drive, video card any other PCI/PCI-E cards and what ever else is connected to the board and see if anything changes if you havn't already done that.

You can pick up boards that will out-perform that one for about 80 dollars, so it may not be worth your time and frustration anyway.

Good luck! :)

Sometimes what you don't get is a blessing in disguise!

313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 896180 16-Sep-2013 08:55
Send private message

Thanks for that. Im borrowing a PSU tester from a friend so will be be able to plug that in and check the various lines and voltages tomorrow night. Im fingers crossed its PSU related otherwise ill go for a new MB, processor and ram.

Ill report back when i know for sure.

Thx again

313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 897281 17-Sep-2013 23:50
Send private message


Checked PSU using handheld plugin load tester. All cables passed.

Pulled everything out of the box apart from HDD and vid card - same issue.

Pulled both sticks of ram and tried to boot off one stick. Same issues

I'm guessing that leaves CPU and or MB. It's still doing that very wierd boot up where it fires up for a second, then goes dead, then fires up on the second attempt. That's obviously connected I'm guessing.

Short of sticking it into a shop at $100, I don't think it's worth much more time and time to buy the kids a nice I5 or something similar.

Thanks for your help


1889 posts

Uber Geek
+1 received by user: 316

  Reply # 898129 19-Sep-2013 00:42
One person supports this post
Send private message

Don't take it in to a store. They will do the same troubleshooting as you and determine it is the board. You can get some nice motherboard kits with CPU and RAM pretty cheap. Put that $100 dollars towards a better upgrade, haha. :)

let us know if you buy a board or a whole kit. Also, highly suggest an SSD. Best performance boost you will give any PC by far. :)

Sometimes what you don't get is a blessing in disguise!

313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 898989 20-Sep-2013 13:43
Send private message

So. Some good and bad news. The good news is I fixed it, the bad news is I don't have an excuse to spend $$$ :)



Pulled everything out. Dusted everything off and out. Pulled battery for CMOS and re-inserted. Re-assembled with bare bone components. Same issues. Now looking at motherboards to buyt



Last chance I changed CMOS clear jumper across for a couple of minutes and back to pins 1and2. Boooted back up. Pressed delete and lo and behold - bios popped up. I nearly fell over..!!



Left all memory settings on auto, told it to find the HDD and off it went. Rebooted it and the odd power up/ power down / power back up issues has also gone.



Slowly re-assembled everything one component at a time and she's running well.



I have no idea what on earth went wrong. I will eagerly await it to repeat itself but for now its hammering along like a new machine ...



Firstly, thanks to everyone who helped..Your ideas and time was appreciated.



Secondly..How the heck did a cmos clear using a jumper fix all the issues and more importantly, any ideas why it happened in first place.




4614 posts

Uber Geek
+1 received by user: 1141


  Reply # 898997 20-Sep-2013 13:48
Send private message

Sounds like the BIOS reset fixed it. Usually my first port of call with issues like you described. Then RAM, then Motherboard.

I would physically check your motherboard for blown capacitors (they look like they are expanding outwards).

313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 899024 20-Sep-2013 14:21
Send private message

Yep. Tried the remove cmos battery trick twice but didnt realise there were also jumpers on the board as well to clear it.

810 posts

Ultimate Geek
+1 received by user: 191
Inactive user

  Reply # 899267 20-Sep-2013 22:10
Send private message

Removing the cmos battery may have also helped clear bios settings. Removing the cmos battery may also have given a little bit of life back to the battery, I don't suppose you have a multimeter to test it's voltage? In any case at 4.5 years old I'd suggest you get a new cmos battery anyway.

Create new topic

Donate via Givealittle

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21

Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33

GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47

Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47

LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45

New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52

2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10

D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09

Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58

Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14

FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40

Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33

Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27

Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25

Spark IoT network now covers 98% of New Zealand population
Posted 19-Feb-2019 09:28

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.