Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




82 posts

Master Geek


Topic # 15365 18-Aug-2007 16:07
Send private message

Have just brought this card and Installed it but It keeps playing up My Desktop Icons keep dissaparing also start list icons are missing and even internet explorer icons missing. Have downloaded latest drivers but still no go any suggestions.

Create new topic
1240 posts

Uber Geek

Trusted

  Reply # 82833 18-Aug-2007 16:15
Send private message

Sounds like windows being windows. I have a sapphire x1600 pro and have no problems.



82 posts

Master Geek


  Reply # 82837 18-Aug-2007 16:35
Send private message

Whats a good way to fully remove all ATI drivers without a full system format. I was previousley using a nvidia 6800 LE Graphics card and had no problems what so ever only reason I upgrade was for the extra memory.

 
 
 
 




82 posts

Master Geek


  Reply # 82838 18-Aug-2007 16:42
Send private message

UGHH just found this web page http://www.rage3d.com/board/showthread.php?t=33738545 pretty much states if your going from a Nvidia to a ATI pretty much do a full format other wise problems. DAM!!

Heres a copy of the first section

Note: If you're coming off an nVidia product, you're going to have to uninstall the Forceware or Detonator drivers prior to installing the Catalyst software. To that end, run Driver Cleaner to get rid of your nVidia files. Of course, nothing can top formatting. nVidia drivers are notorious for staying in your system even after you wrack your brains trying to remove them. So if you run into a bunch of problems after upgrading from nVidia (yes, I mean upgrading Wink) then I would suggest a full reformat of the Windows partition (which for many is the only partition on the drive).

1240 posts

Uber Geek

Trusted

  Reply # 82841 18-Aug-2007 16:53
Send private message

I also went from a 5700 nVidia to my x1600. With no problems.

1 post

Wannabe Geek


  Reply # 84648 31-Aug-2007 11:51
Send private message

Yeah I think you have to install a previous driver for it to work without a hitch, I havea  catch 22, can't play SPLINTER CELL DOUBLE AGENT (with good visuals) unless I install the new drivers,

The catch is that missing icons thing just winds me up. let me know if anyone hears anythin more



82 posts

Master Geek


  Reply # 84797 1-Sep-2007 14:21
Send private message

It seams to me that there is a problem with the latest Catalyst 7.8 driver because it only happens whe I install this one. I went back to the driver that came with the card no problems there the brought the latest Australian PC Authority magazine which has drivers on the disc that comes with it on this one was the the Catalyst 7.6 driver which im currently running with no problems so ?? where do you go from here. 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.