Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




534 posts

Ultimate Geek
+1 received by user: 3


Topic # 172054 10-May-2015 13:15
Send private message

I have a Realtek PCIe GBE Family Controller - in the last few months I've had to disable it and enable a few times when my computer starts to get my speed at 100.00 Mbps - if it's not 100 it's only 10. 

What could be wrong? 

Can I replace this somehow?

Create new topic
2231 posts

Uber Geek
+1 received by user: 695

Subscriber

  Reply # 1301399 10-May-2015 13:20
Send private message

Update driver, replace network cable. 



534 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1301405 10-May-2015 13:26
Send private message

Have done both.

 
 
 
 


3044 posts

Uber Geek
+1 received by user: 304


  Reply # 1301420 10-May-2015 13:56
Send private message

Try another port on the switch/router that is connected to.



534 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1301428 10-May-2015 14:01
Send private message

How?

279 posts

Ultimate Geek
+1 received by user: 39


  Reply # 1301446 10-May-2015 14:33
Send private message

Follow the cable from the computer to the other device it is connected to (router/switch generally) and try a different port on that device.



534 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1301450 10-May-2015 14:40
Send private message

Oh right - It's connected into the wall (Ethernet) and I only have 1 port in the wall and my PC?

I could try another room I guess.

Why would it work once I disable and enable it again though? 

8341 posts

Uber Geek
+1 received by user: 2839

Lifetime subscriber

  Reply # 1301468 10-May-2015 15:08
Send private message

kiwis: Oh right - It's connected into the wall (Ethernet) and I only have 1 port in the wall and my PC?

I could try another room I guess.

Why would it work once I disable and enable it again though? 


could try that but also find the other end of the cable in the wall where it plugs into the router/switch, there must be one of those somewhere in the house. I'm guessing you have a structured wiring panel somewhere

JWR

752 posts

Ultimate Geek
+1 received by user: 238


  Reply # 1301469 10-May-2015 15:11

One thing you could try is going to the Advanced tab under adapter properties and experiment with disabling options under TCP/IP Offload (could be called something slightly different in your driver).

I have had problems like yours and that was the solution.

Of course write down all the settings you change - before and after settings.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.