Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




601 posts

Ultimate Geek


# 177327 30-Jul-2015 07:55
Send private message

Hi there

I upgraded to Windows 10 Home (64-bit) yesterday. This morning I was able to receive emails via Outlook 2013, but when trying to send I get error 0x800CC13. 'Cannot connect to the network. Verify your network connection or modem.'

Checking Account Settings, they all look fine. I click on next (with Automatically test this accounts settings ticked), and the test emails are sent and received successfully -- it is just creating a new email that won't send.

Anyone else experiencing this issue? Any tips on how to get it back up and working?

Regards
Stevie

Filter this topic showing only the reply marked as answer Create new topic
8111 posts

Uber Geek

Subscriber

  # 1355127 30-Jul-2015 10:44
Send private message

You running Nod32? I had a similar issue and had to update to the latest version..




Regards,

Old3eyes




601 posts

Ultimate Geek


  # 1355132 30-Jul-2015 10:49
Send private message

old3eyes: You running Nod32? I had a similar issue and had to update to the latest version..


Nope -- G Data Total Protection. Maybe I should contact them?

 
 
 
 


1831 posts

Uber Geek


  # 1355188 30-Jul-2015 11:56
Send private message

StevieT:
old3eyes: You running Nod32? I had a similar issue and had to update to the latest version..


Nope -- G Data Total Protection. Maybe I should contact them?


The first step is to uninstall any 3rd party firewall software: ie Gdata . Thats uninstall, NOT just disable.

In fact, perhaps that should have been removed before the upgrade to 10. Then re-installed AFTER the upgrade is complete & everything is confirmed working



601 posts

Ultimate Geek


  # 1355223 30-Jul-2015 12:45
Send private message

1101:
StevieT:
old3eyes: You running Nod32? I had a similar issue and had to update to the latest version..


Nope -- G Data Total Protection. Maybe I should contact them?


The first step is to uninstall any 3rd party firewall software: ie Gdata . Thats uninstall, NOT just disable.

In fact, perhaps that should have been removed before the upgrade to 10. Then re-installed AFTER the upgrade is complete & everything is confirmed working


Uninstalled G Data. Still got the same error in Outlook. Have reinstalled G Data.



601 posts

Ultimate Geek


  # 1355348 30-Jul-2015 14:48
One person supports this post
Send private message

As per the above link, did the sfc /scannow and emails are now sending in Outlook 2013.

36 posts

Geek


  # 1366097 14-Aug-2015 09:31
Send private message

After spending an hour an a half with Vodafone last night and being passed around 10 different techs who couldn't solve the problem, i found the scf /scannow fix online and yes it fixed the problem. Someone needs to tell Vodafone, the techs were saying that not being able to send emails after upgrading to 10 is a major problem for a lot of people yet the fix is simple and anyone can do it. Odd.

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.