Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

Topic # 192112 27-Feb-2016 14:59
Send private message

This is a recent thing and might be because I updated the drivers last week.

 

 

 

Model Brother HL-3070CW

 

When I print out in Word, it prints letter, even though it says A4 in the print screen.  When I click on Printer Properties in the Print window it is set to Letter, so I change it to A4, click on apply etc.  But it stills prints letter and when I go back into printer properties it has reverted back to letter.

 

So, I go to the printer control panel in Windows, right click on the default printer (above) and look at printing preferences, the settings for the paper size say A4.  When I go to printer properties/advanced/printing defaults it also says A4.  The printer properties window from Word continue to say Letter - I have closed word and opened it again but the problem remains.

 

Any suggestions?

 

 

 

 

 

 


Create new topic

jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

  Reply # 1500400 27-Feb-2016 15:00
Send private message

I'm using Windows 10


651 posts

Ultimate Geek
+1 received by user: 179


  Reply # 1500405 27-Feb-2016 15:15
Send private message

Log on to the printer GUID and make sure it has not been set to letter there, I had that once before on a Fuji Xerox.

 

John





I know enough to be dangerous


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software

gzt

9717 posts

Uber Geek
+1 received by user: 1446


  Reply # 1500407 27-Feb-2016 15:18
Send private message

You could try changing the page setuo for the document.

2930 posts

Uber Geek
+1 received by user: 1374


  Reply # 1500426 27-Feb-2016 15:58
Send private message

gzt: You could try changing the page setuo for the document.


This. Go into the page set up in the Word document itself and check/change it to A4. Word documents have their own print properties that will override printer settings.




Always be yourself, unless you can be Batman, then always be the Batman



jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

  Reply # 1500427 27-Feb-2016 16:00
Send private message

scuwp:
gzt: You could try changing the page setuo for the document.


This. Go into the page set up in the Word document itself and check/change it to A4. Word documents have their own print properties that will override printer settings.

 

 

 

It's set to A4.

 

 

 

Also the printer settings via the gui are all A4.

 

 

 

 


gzt

9717 posts

Uber Geek
+1 received by user: 1446


  Reply # 1500438 27-Feb-2016 16:42
Send private message

Not print setup, but page setuo. If you got that already ; ) next you could try hitting the rollback button on the driver in device manager. Close all apps etc prior.

1424 posts

Uber Geek
+1 received by user: 312


  Reply # 1501262 29-Feb-2016 10:06
Send private message

The settings for A4/letter is in 2 places in the printer driver properties , make sure you get them both.
Also , check Windows region is NZ.

 

What about in excel, wordpad etc.
Is it just one doc or all word docs, even new docs ?


jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

  Reply # 1501292 29-Feb-2016 10:26
Send private message

1101:

 

The settings for A4/letter is in 2 places in the printer driver properties , make sure you get them both.
Also , check Windows region is NZ.

 

What about in excel, wordpad etc.
Is it just one doc or all word docs, even new docs ?

 

 

 

 

Got both locations in the printer driver properties.  Windows region is UK.

 

I notice that this only seems to happen in Word, in all docs, old and new (page set up and print set up are both A4).

 

This is the screen shot of the print menu which on the current settings should print in A4 but it prints in letter.

 

 

 

 

When I click on Printer Properties in this location is comes up with this:

 

 

However even when I change it to A4, it reverts back to Letter.  When I look at the Printer settings in all other locations it ways says A4.  I'm an advanced Word user and have checked all the usual Word settings. 

 

Yesterday I reinstalled the printer drivers from the Brother site, checking that I was on the NZ page and the problem remains.


jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

  Reply # 1501297 29-Feb-2016 10:31
Send private message

Sorry, pics are small.  Links are here if you want a closer look:

 

 

 

http://1drv.ms/1oR7Pcg

 

http://1drv.ms/1oR7SVE


BTR

1456 posts

Uber Geek
+1 received by user: 425


  Reply # 1501313 29-Feb-2016 10:49
Send private message

If you have purchased genuine cartridges brother offer an extended warranty, maybe give them a call. It could be a known issue.

 

 

 

Ps are you running the latest drivers or the version that came with the printer?


jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

  Reply # 1501321 29-Feb-2016 10:55
Send private message

BTR:

 

If you have purchased genuine cartridges brother offer an extended warranty, maybe give them a call. It could be a known issue.

 

 

 

Ps are you running the latest drivers or the version that came with the printer?

 

 

 

 

Latest drivers downloaded yesterday

 

 

 

 


1424 posts

Uber Geek
+1 received by user: 312


  Reply # 1501979 1-Mar-2016 10:02
Send private message

Just as a test.
Install another type of printer driver as a 2nd printer. Set that as default.
Start word & see if printer properties show as letter or A4 for that temp printer

 

and
Try starting word in safe mode winword.exe /safe (or word.exe /safe)
Try deleting the word startup/default templates

 

It may of course just be a bug in the Win10 printer drv.
Perhaps try a Win8 drv (chances are its the same drv though)
It supports PCL6, so try a HP PCL6 driver


jmh



449 posts

Ultimate Geek
+1 received by user: 142

Subscriber

  Reply # 1510491 10-Mar-2016 12:05
Send private message

I seem to have fixed it by uninstalling the printer and reinstalling it.

 

 

 

Thanks for the advice.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41


New Privacy Trust Mark certifies privacy and customer control
Posted 10-May-2018 14:16


New app FIXR connects vehicle owners to top Mechanics at best prices
Posted 10-May-2018 14:13


Nutanix Beam gives enterprises control of the cloud
Posted 10-May-2018 14:09


D-Link ANZ launches Covr Seamless Wi-Fi System
Posted 10-May-2018 14:06


Telstra, Intel and Ericsson demonstrate a 5G future for esports
Posted 10-May-2018 13:59



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.