Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




129 posts

Master Geek


#225684 30-Nov-2017 11:20
Send private message

I have an older Viewsonic VS12264 LCD monitor. It's been a great little unit, which I used to connect to via DVI.

 

However I have needed to change to HDMI. I now have a few different PC's in my office which I share with the same screen, keyboard and mouse, so I'm using a HDMI/USB KVM device.

 

The VGA Card in my main PC has both a DVI and HDMI port. However I can't plug the HDMI cable direct into the HDMI port - I think the PC case actually prevents the cable from seating 100%. So I purchased an adapter (something like this:  https://www.jaycar.co.nz/hdmi-socket-to-dvi-d-plug-adaptor/p/PA3644) and my HDMI cable plugs fully/properly into that. 

 

However, for the life of me, I can get my Windows desktop to "sit properly" in the monitor window. There is a small portion of the Desktop, which sits outside the physical window of the monitor.  The monitor settings are useless and don't offer much value (as far as I can tell) and I can't seem to find a way to adjust the desktop, either through Windows Settings or the VGA software.

 

Any ideas?

 

Click to see full size

 

Click to see full size


Filter this topic showing only the reply marked as answer Create new topic
Banana?
4947 posts

Uber Geek

Subscriber

  #1910996 30-Nov-2017 11:23
Send private message

It's almost as if there is some sort of Overscan happening there.

 

You've tried the monitor's 'Auto' setting (on most monitors, you press it, and it shifts things around until they are centred).
Is there an Overscan setting in your graphics driver properties anywhere?


929 posts

Ultimate Geek

Trusted
Subscriber

  #1911042 30-Nov-2017 12:14
Send private message

trig42: It's almost as if there is some sort of Overscan happening there.

 

You've tried the monitor's 'Auto' setting (on most monitors, you press it, and it shifts things around until they are centred).
Is there an Overscan setting in your graphics driver properties anywhere?

 

 

That's exactly it.

 

A lot of (older, especially) monitors have HDMI inputs which the monitor can drive in two ways - one with overscan enabled and one without.

 

Look for settings in the Monitor's menus with names like "VGA" or "computer" vs "VCR" or "TV".

 

There is almost certainly a value to toggle there somewhere.

 

 


 
 
 
 


470 posts

Ultimate Geek


  #1911072 30-Nov-2017 12:45
Send private message

I have seen these issues when using a KVM, try going direct and seeing if the issue resolves itself.




129 posts

Master Geek


  #1911123 30-Nov-2017 14:17
Send private message

 

 

Thanks all for the comments... gives me something to look into. Cheers.


574 posts

Ultimate Geek

Lifetime subscriber

  #1911315 30-Nov-2017 20:07
Send private message

I've found this to be a problem on most TV sets I've used HDMI input on. However it almost always seem to work flawlessly on most non-TV sets (e.g. monitors designed for computer usage). Interestingly I've observed that VGA output sometimes work flawlessly on the same sets that HDMI has overscan issues. Wonder if the TV sets assume VGA input is from computers and adjust accordingly?

 

Anyway just wanted to add that macOS has an overscan option in monitor preferences and I'm pretty sure I recall Intel/Nvidia/ATI providing this option deep inside their advanced settings. This can fix things from the computer side.

 

But good to know there is some setting on the TV set itself. Will have a closer look next time.




129 posts

Master Geek


  #1913255 5-Dec-2017 12:17
Send private message

Hi All,

 

Just thought I would provide an update:

 

1) Found settings on my VGA Driver Software, which allowed me to "underscan" so that the desktop would properly fit in my screen. However the quality of the picture dropped expoentially.
2) After some fortuitous Googling, I managed to find an article on Overscan which related to slightly older monitors like mine - make sure they are set to 'PC Mode' and not 'HD/Movie Mode'.  Sure enough, my monitor was set to 'HD Mode' and changing it to 'PC Mode' did the trick - it turned off the Overscan feature.

 

Cheers,
BuckoNZ


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.