Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


xpd



Chief Trash Bandit
9204 posts

Uber Geek
+1 received by user: 1463

Mod Emeritus
Trusted
Lifetime subscriber

Topic # 228815 23-Jan-2018 19:27
Send private message

Well, the time has come for me to put Back Blaze to a real world test....

 

My server got hit by a cryptovirus in the last hour or so :(  Thankfully, BB had finished a full backup this morning, so anything of "value" will be recoverable - just not the time involved in getting it all back :-p

 

Thing that really annoys me is that I just did a massive clean up on the server this weekend too :D Was wanting to do a bit more cleanup, but guess this has done it for me now ;)

 

Off I go............

 

 





XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


Create new topic
2040 posts

Uber Geek
+1 received by user: 1137


  Reply # 1945677 23-Jan-2018 19:59
Send private message

If the virus made itself known this evening, when was infection? Is this mornings backup clean?




Location: Dunedin

xpd



Chief Trash Bandit
9204 posts

Uber Geek
+1 received by user: 1463

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 1945697 23-Jan-2018 20:12
Send private message

I have a good idea how and when it got in, so most recent backup should be clean. I'll prob restore from last nights to be safe, and pull out the email server data from this mornings run.

 

First virus Ive been hit by in probably 20 years :D

 

 





XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


 
 
 
 


xpd



Chief Trash Bandit
9204 posts

Uber Geek
+1 received by user: 1463

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 1945788 23-Jan-2018 22:44
Send private message

Well, got my first restore done from BB - 1GB mail server backup.  Email server running again, yay :)

 

Will start restoring the rest tomorrow..... I gotta get some sleep or else I'll miss my 6.20 bus ;)

 

 





XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.