Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




200 posts

Master Geek


#250547 15-May-2019 20:56
Send private message

Have an issue where a PC is powered on, but no signal to the monitor. Problem is not consistent though – after unplugging the power cord for a while, sometimes it works.

 

Specs. are a 2014/15 Pentium G, 4GB DDR 3, Asus H81 mobo, Corsair 430 watt PSU.

 

  • Troubleshooting so far – checked seating of all cables and RAM.
  • Tried swapping RAM to different slot
  • Power cycled

During this trouble shooting it also went through two other ‘phases’ – upon hitting the power switch the cpu fan would spin for a second and then nothing, then spin again for a second – like it was in a cycle (with a little clicking noise). Then after further checking of cables and such, there was no power at all – dead as a Dodo! So, I decided to check the PSU. Used a couple of YouTube tutorials, and I think I did everything correctly – paperclip connecting green and black – PSU fan spun. Then went on to test 12 v, 3 v, 5 v and the (I think it was called) the ‘reverse 12 v’. Things to note here, if I did it correctly – when testing the 12 volt and 5 volt using a molex connector, I got the 5 v, no problem, but the 12 v test gave me -1.56 v. The reverse 12 v test gave me about -10.96 v.

 

So, after all that, I put her back together and gave it one last boot up, and…it worked straight away. I ran some tests on the HDD to check its health (fine) and made sure Windows updates had been done recently, plus saw the user (an older lady who uses the PC for basic browsing) had anti-virus running, which she didoes, so I wasn’t too concerned there. Then, powered it down, left it for half an hour, booted again…no signal, back to square one.

 

Only other thing maybe worth mentioning was that the user had a power cut recently, possibly when the PC was on – maybe that caused an issue?

 

TL;DR – If I did the PSU test correctly, could getting -1.5 v for the 12v test be an issue causing intermittent ‘no signal’ when booting up a PC?

 

 

 

Any advice greatly received!


Filter this topic showing only the reply marked as answer Create new topic
3885 posts

Uber Geek


  #2238660 15-May-2019 21:54

Not getting 12V on the 12V line is definitely a fail that will stop the computer from booting.





1509 posts

Uber Geek


  #2238665 15-May-2019 22:09
Send private message

If you are in Auckland I can look at it for you, or at the very least loan you a working PSU to see if yours is stuffed, which sounds like it is.

 
 
 
 




200 posts

Master Geek


  #2238910 16-May-2019 10:40
Send private message

I've ordered another power supply, BUT it seems I may have jumped the gun. I don't think I was testing the 12 v correctly yesterday ( was using a molex connector, as per a tutorial I watched). Realised I should have been testing the yellow cable on the 24 pin. Have just done that and got 12 v straight away.

 

 

 

So, I wonder what could be the reason for the intermittent "no signal" to the monitor when booting?


Banana?
4961 posts

Uber Geek

Subscriber

  #2238912 16-May-2019 10:44
Send private message

I'd still go with the PSU, but it could also be the mainboard.

 

I have a PC at home that sometimes does that - pressing the power button will spin the fans up, but I never get any POST beeps or signal to the monitor.

 

Usually the only way for me to fix it is resetting the BIOS (using the jumper on the mainboard).

 

 

 

I find if I don't shut the PC down properly it will do this - a proper shutdown lets me boot up again normally. I haven't bothered to delve too deeply into it as the PC is hardly used any more.




200 posts

Master Geek


  #2238917 16-May-2019 10:48
Send private message

Is resetting the BIOS recommended? Does that have any consequences to the system in general? I imagine it's fairly easy to find a tutorial on how to this online? Will a general "how do I reset my BIOS?" do, or so I need to search form board specific instructions?




200 posts

Master Geek


  #2238927 16-May-2019 10:52
Send private message

Seems the BIOS can also be reset by removing the CMOS battery


Banana?
4961 posts

Uber Geek

Subscriber

  #2238928 16-May-2019 10:53
Send private message

In my case it just resets the time and date, and the boot sequence - everything else in my system is stock standard and doesn't need changing in BIOS. I go back into BIOS on a reboot and set the boot drive (not necessary if you only have one drive) and set the date and time (though, I'm pretty sure Windows will do this for you too).

 

I'd only be resetting the BIOS however if you are having issues booting.


 
 
 
 




200 posts

Master Geek


  #2238936 16-May-2019 10:59
Send private message

Yes, that was the original problem - intermittent "no signal" upon booting.

 

 

 

 




200 posts

Master Geek


#2239147 16-May-2019 14:15
Send private message

Reset the BIOS (via CMOS battery removal), and just for why-not, ran Memtest86 (no errors).

 

 

 

Still getting intermittent 'no signal'.  


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.