Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




617 posts

Ultimate Geek


#267882 16-Feb-2020 12:23
Send private message

Okay, so today I was going to install some older software but as my machine doesn't have a CD drive I decided to plug in one which was on an old machine as of a month ago. I plugged in the power and SATA cable in and loaded up my machine.

 

I got a BIOS has changed messaged and PC loaded into BIOS.

 

I decided to unplug my CD drive and load up my PC again but now I can't get anything by my BIOS menu.

 

What have I done.

 

 

 

I've got a B450 Pro WIFI board


Create new topic
5316 posts

Uber Geek

Trusted
Microsoft

  #2421811 16-Feb-2020 13:33
Send private message

What does “ can't get anything by my BIOS menu“ mean?

You can’t get into the BIOS?
The BIOS hangs?
Nothing happens after the PC posts?

Does the OS that was previously there not boot any longer?

What about if you reset the BIOS to defaults?



617 posts

Ultimate Geek


  #2421825 16-Feb-2020 14:27
Send private message

Should have been can't get anything BUT my bios menu.

 

It's weird, I took everyone off except for my SSD where my OS is loaded and same result. Unplugged this as well and plugged it in again and it worked. 

 

Plugged DVD in again and it only goes to BIOS.

 

Unplug DVD unplug SSD and plug SSD back in and other HDD's and I'm away.

 

For some reason my DVD is not allowing my system to boot.


 
 
 
 


1055 posts

Uber Geek

Lifetime subscriber

  #2421828 16-Feb-2020 14:50
Send private message

When your SSD and DVD are plugged, what does you BIOS say about devices?

 

In the BIOS is the SSD still the first bootable device?

 

In the BIOS is the DVD assigned as the only bootable device?

 

Have you loaded BIOS defaults and then checked the above?

 

With the SSD and DVD plugged in, can you boot up your computer from a Linux (say Ubuntu) USB stick?





Gordy


2186 posts

Uber Geek

Trusted

  #2421844 16-Feb-2020 16:14
Send private message

1:  Reset bios to defaults.

 

2: Check in bios that the DVD drive didn't reset system to ATA/IDE mode … that one often stops rebooting, so reset to AHCI.




617 posts

Ultimate Geek


  #2426271 24-Feb-2020 12:32
Send private message

Weird, well it was to me. 

 

The power supply was daisy chained to my SSD power? this caused it to fail. 

 

Used the power from a storage HDD and it worked.

 

Any idea why?


144 posts

Master Geek


  #2426300 24-Feb-2020 13:40
Send private message

Most likely adding a new boot device is changing the boot order set in the BIOS and to fix it you need to set the DVD drive to lower priority in the BIOS while it's connected.




617 posts

Ultimate Geek


  #2426666 24-Feb-2020 22:03
Send private message

Dugimodo:

 

Most likely adding a new boot device is changing the boot order set in the BIOS and to fix it you need to set the DVD drive to lower priority in the BIOS while it's connected.

 

 

Narr re-ordered the boot order and disabled the DVD driver in fact.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18


OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02


D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.