Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


23 posts

Geek


Topic # 27076 13-Oct-2008 14:37
Send private message

Hi,

So I've built a new PC and had my fingers crossed that it would all work once it was fitted and plugged in. Sadly not.
Specs are as follows:

Graphics: Asustek EAH4850/HTDI/ 512MB (ATI Radeon HD 4850 512MB GDDR3 PCI-E)
Mobo: Asus P5N32-SLI SE Deluxe
PSU: Thermaltake Toughpower 600w W0103
CPU: Intel Core 2 Duo processor E7300 2.66GHz 3M 1066MH

After putting it together and plugging everything in the back my monitor is black saying it cannot find a source. The fan on my Graphics card isnt spinning and there are two red lights on the back/top of the card.

Two things I am unsure of are: Does my mobo support my graphics card? I'm not 100% sure on this because my mobo doesnt say what PCI-e slots it has exactly and the graphics card says that it is PCI-e 2.0. After reading up on what the 2.0 is for, wikipedia told me that some cards dont work on 1.0 (or something).

(Did a bit of digging and found this cable to connect to the Mobo but plugging it in made no difference to the monitor) The second thing is that my mobo has an 8-pin power plug at the top and I cannot seem to find a plug on my PSU for it. However I have no idea if this is what could be causing my screen to not work.

Thanks for any help.

- Bit of extra searching about the red lights came up with

"HD4850 LEDs

D1601 - Over temp protection enabled

D1602 - EXT 12V fault"

Both lights are on. Not looking good =(

Create new topic
80 posts

Master Geek


  Reply # 171470 16-Oct-2008 11:26
Send private message

Hi Kooz,

usually newer technology will be backwards compatible, for example an AGP 8x card will still work in an AGP 2x slot on an older motherboard, it will simply slow down, DDR400 will work in an older motherboard (Occassionally some tweaking is required to get this working but essentially it works) that only supports DDR333. I think your PCIe 2.0 card SHOULD work in your PCIe 1.0 motherboard, unless you can find something specific out there on the web which says YOUR graphics card is NOT backwards compatible and will NOT scale back to PCIe 1.0 I'd say that isn't the problem.

More likely since you're graphics card is showing red lights and you say it has a power socket on the top which you can't find a connector for that this is the problem. I would certainly have a deeper look into the PCIe Versions and your graphics card model, maybe give the manufacturers a call or drop them an email requesting technical assistance and ask them the question directly. You may just need a newer/higher spec Power Supply.

You may also find a bios update for the motherboard may be required, this obviously will require a graphics card that WILL work with it immediately however in order to carry out the task of upgrading it. Many motherboards are out of date in terms of bios by the time they reach the end user, I've bought a brand new motherboard from a supplier before now, which had only been released for 6 months and discovered it had a bios installed on it which was an older release than the motherboard itself because the manufacturer didn't have a better bios at the time of release, yet a newer one was devised shortly afterwards.



23 posts

Geek


  Reply # 171653 16-Oct-2008 20:17
Send private message

I actually did some plodding around and tried my graphics card on my partners computer and found out there isnt anything wrong with it. It looks to be my motherboard as my Powersupply is certified on the ATi website for these cards. I tried my partners graphics card in my computer and I had the same issues, no display. I can only try a new motherboard now and hope I dont run into anymore problems with it. =) If you have any suggestions for how I can test the Mobo to see if it is actually faulty I'd love to know. Thanks for the reply however.

70 posts

Master Geek


  Reply # 171719 16-Oct-2008 22:58
Send private message

You really need to plug in your psu to the 8pin power socket on the mobo. I am pretty sure it powers the cpu. Now, you mentioned that your psu doesnt have a plug for it. It is possible you dont have a 8pin, but a 4 pin plug, just use that.


Also, did you connect the power to your graphics card, I believe that 4850 needs extra powerusing a 6pin plug. (not 100% sure though)


431 posts

Ultimate Geek
+1 received by user: 7

Trusted

  Reply # 171758 17-Oct-2008 10:24
Send private message

As Basekid has noted the 8pin connector on the MB provides a 12v feed to the CPU. Most MB's do not require an 8pin connector & will work fine with a 4pin. You should have a 4pin connector from the PSU that will plug into the top 4 pins (the ones closest to the PSU) of the 8pin connector.

Hopefully that will sort your problem, if not then make sure the 6pin connector is connected firmly to the GFX card.

To see if the MB is posting properly you can try removing the GFX card all together and try powering up the computer. It should give you some beeps. That is good it tells us that the MB is going through it's post check and cannot find a GFX card. If you do not hear any beeps then there is an issue with the MB.

You might also like to check that the CPU is correctly installed.








23 posts

Geek


  Reply # 171873 17-Oct-2008 22:04
Send private message

All the plugs are in alright. As I stated in the brackets before the 8pin comment, I found it not long after I wrote the thread and plugged that in too. The 6pin plug was in the GPU fine and I'm pretty sure the CPU is slotted fine as it only goes in one way (golden triangle to one corner as stated in the manuel).

I've gone over several things with it sofar, yesterday I found out it could be the Mobo having issues with the type of RAM I brought, but after pulling that out today and trying to run the Mobo, CPU and GPU alone I had no luck. It just keeps having no signal with the red lights on the back of my GPU.

I think I said above I know for a fact the GPU is fine as it worked a charm in my partners Mobo with my PSU. The only thing I havent tried is to see if it beeps without the GFX card in place. I think I've given up on it however because its already caused me to much trouble and didnt cost me the earth. Fingers crossed the new Mobo I'm looking at doesnt give me similar issues.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.